<!DOCTYPE html><html lang="en"><head><meta name="ahrefs-site-verification" content="248e723ef2aed6ca374d0cb8a432ec8988410edcf8f308a5a9228e55fe8fc831"/><meta name="facebook-domain-verification" content="d8l40to31s3ca0n665syyaz01umz3b"/><meta name="ir-site-verification-token" content="1982472"/><meta name="google-site-verification" content="1FmhFigh6Hni9lhQJJChw-yphZjVZe_lKipzRtB2uA8"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="format-detection" content="telephone=no"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><link rel="preconnect" href="https://static.newsbreak.com" crossorigin=""/><link rel="dns-prefetch" href="https://static.newsbreak.com"/><link rel="preconnect" href="https://img.particlenews.com" crossorigin=""/><link rel="dns-prefetch" href="https://img.particlenews.com"/><link rel="icon" href="//static.particlenews.com/apps/landing_sharing_v1.0.2.235/website_channel_newsbreak.ico" type="image/x-icon"/><link rel="apple-touch-icon" href="//static.particlenews.com/apps/website_interest_v1.0.0.24/newsbreak_landing_article_logo_red.png"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=G-R9E7L6CF8Y"></script><script>
              window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
          </script><script>
  (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
;r.type="text/javascript"
;r.integrity="sha384-XjqOOyFvYU+vG4+WrAuiEGo7iwlPziIAukUSiFSme/Jj5Rdk1G9Fu5iMmjxg4XRk"
;r.crossOrigin="anonymous";r.async=true
;r.src="https://cdn.amplitude.com/libs/amplitude-5.11.0-min.gz.js"
;r.onload=function(){if(!e.amplitude.runQueuedFunctions){
console.log("[Amplitude] Error: could not load SDK")}}
;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
;function s(e,t){e.prototype[t]=function(){
this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
var o=function(){this._q=[];return this}
;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
;return this}
;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","enableTracking","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","groupIdentify","onInit","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
;function v(e){function t(t){e[t]=function(){
e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
e=(!e||e.length===0?"$default_instance":e).toLowerCase()
;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
;e.amplitude=n})(window,document);
  
    amplitude.getInstance().init("946c9f37ae37636fa4587f12dd74a039");
          </script><style>
            /* latin-ext */
            @font-face {
              font-family: 'Roboto';
              font-style: normal;
              font-weight: 400;
              font-display: swap;
              src: local('Roboto'), local('Roboto-Regular'), local('sans-serif'), url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7GxKKTU1Kvnz.woff2) format('woff2');
              unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
            }
            /* latin */
            @font-face {
              font-family: 'Roboto';
              font-style: normal;
              font-weight: 400;
              font-display: swap;
              src: local('Roboto'), local('Roboto-Regular'), local('sans-serif'), url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2) format('woff2');
              unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
            }
            /* latin-ext */
            @font-face {
              font-family: 'Roboto';
              font-style: normal;
              font-weight: 500;
              font-display: swap;
              src: local('Roboto Medium'), local('Roboto-Medium'), local('sans-serif-medium'), url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fChc4AMP6lbBP.woff2) format('woff2');
              unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
            }
            /* latin */
            @font-face {
              font-family: 'Roboto';
              font-style: normal;
              font-weight: 500;
              font-display: swap;
              src: local('Roboto Medium'), local('Roboto-Medium'), local('sans-serif-medium'), url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc4AMP6lQ.woff2) format('woff2');
              unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
            }
            /* latin-ext */
            @font-face {
              font-family: 'Roboto';
              font-style: normal;
              font-weight: 700;
              font-display: swap;
              src: local('Roboto Bold'), local('Roboto-Bold'), local('sans-serif'), url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfChc4AMP6lbBP.woff2) format('woff2');
              unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
            }
            /* latin */
            @font-face {
              font-family: 'Roboto';
              font-style: normal;
              font-weight: 700;
              font-display: swap;
              src: local('Roboto Bold'), local('Roboto-Bold'), local('sans-serif'), url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc4AMP6lQ.woff2) format('woff2');
              unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
            }
            </style><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta name="apple-itunes-app" content="app-id=1132762804, app-argument=newsbreak://openchannel/?channelid=&amp;channelname=News Break"/><script>
            window.nbPageId="/v3/content";
            window.currentPageProps={"docId":"0a92TokF","isMedia":false,"mpSourceType":null,"fullArticle":false,"media":null,"city":"Mattoon, IL","firstCat":"ClimateEnvironment","secondCat":"ClimateEnvironment_Weather","thirdCat":"ClimateEnvironment_Weather_Other","articleSource":"Journal Gazette and Times Courier","articleDomain":"jg-tc.com","pageKey":"0a92TokF","state":null,"mpPostType":null,"isLocalNews":true,"commentCount":null,"thumbUpCount":0,"contentType":"ARTICLE","disableSeo":false};
            window.nbIsMobile = false;
            window.nbBucketMap = {"general":"g5","share-button-position-exp":"test","like-button-style-exp":"control"};
            window.deviceType = "desktop";
            window.osName = "unknown";
            window.nbBlockStat = undefined;
            </script><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@newsbreak"/><meta property="fb:app_id" content="153277661752118"/><meta property="og:locale" content="en_US"/><title>Here is today&#x27;s weather outlook for May. 24, 2021 in Mattoon, IL - News Break</title><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><meta name="description" content="Hot temperatures are predicted today. It looks like it will be a balmy 87 degrees. Today&#x27;s forecasted low temperature is 67 degrees. Expect periods of sun and clouds. High UV indexes are expected. The sun&#x27;s rays will be intense. Stay in the shade as much as possible. Wear sunglasses, a hat and sunscreen when in sunlight. The Mattoon area should see a light breeze, with forecast models showing only 10 mph wind conditions coming up from Southwest. This report is created automatically with weather data provided by TownNews.com. Stay in the know. Visit jg-tc.com for local news and weather."/><meta property="og:url" content="https://www.newsbreak.com/news/2259816967059/here-is-today-s-weather-outlook-for-may-24-2021-in-mattoon-il"/><meta property="og:type" content="article"/><meta property="og:title" content="Here is today&#x27;s weather outlook for May. 24, 2021 in Mattoon, IL - News Break"/><meta property="og:description" content="Hot temperatures are predicted today. It looks like it will be a balmy 87 degrees. Today&#x27;s forecasted low temperature is 67 degrees. Expect periods of sun and clouds. High UV indexes are expected. The sun&#x27;s rays will be intense. Stay in the shade as much as possible. Wear sunglasses, a hat and sunscreen when in sunlight. The Mattoon area should see a light breeze, with forecast models showing only 10 mph wind conditions coming up from Southwest. This report is created automatically with weather data provided by TownNews.com. Stay in the know. Visit jg-tc.com for local news and weather."/><meta property="og:image" content="https://s.particlenews.com/ads/BG20180914.png"/><meta property="og:image:alt" content="Here is today&#x27;s weather outlook for May. 24, 2021 in Mattoon, IL"/><meta property="og:image:width" content="375"/><meta property="og:image:height" content="196"/><meta property="og:site_name" content="News Break"/><link rel="canonical" href="https://www.newsbreak.com/news/2259816967059/here-is-today-s-weather-outlook-for-may-24-2021-in-mattoon-il"/><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.newsbreak.com/news/2259816967059/here-is-today-s-weather-outlook-for-may-24-2021-in-mattoon-il"
    },
    "headline": "Here is today's weather outlook for May. 24, 2021 in Mattoon, IL",
    "image": [
      "https://s.particlenews.com/ads/BG20180914.png"
     ],
    "articleSection":"news",
    "keywords": "",
    "datePublished": "2021-05-24 10:00:00",
    "dateCreated": "2021-05-24 10:00:00",
    "dateModified": "2021-05-24 10:00:00",
    "author": {"@type": "Person","name": "News Break"},
    "publisher": {
      "@type": "Organization",
      "name": "News Break",
      "logo": {
        "@type": "ImageObject",
        "url": "https://static.newsbreak.com/_next/static/assets/logo_new_256px.defb14c7e90283f8a9d69df3aeb109f0.png"
      }
    },
    "description": "Hot temperatures are predicted today. It looks like it will be a balmy 87 degrees. Today's forecasted low temperature is 67 degrees. Expect periods of sun and clouds. High UV indexes are expected. The sun's rays will be intense. Stay in the shade as much as possible. Wear sunglasses, a hat and sunscreen when in sunlight. The Mattoon area should see a light breeze, with forecast models showing only 10 mph wind conditions coming up from Southwest. This report is created automatically with weather data provided by TownNews.com. Stay in the know. Visit jg-tc.com for local news and weather.",
    "articleBody": "Hot temperatures are predicted today. It looks like it will be a balmy 87 degrees. Today's forecasted low temperature is 67 degrees. Expect periods of sun and clouds. High UV indexes are expected. The sun's rays will be intense. Stay in the shade as much as possible. Wear sunglasses, a hat and sunscreen when in sunlight. The Mattoon area should see a light breeze, with forecast models showing only 10 mph wind conditions coming up from Southwest. This report is created automatically with weather data provided by TownNews.com. Stay in the know. Visit jg-tc.com for local news and weather."
  }</script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "https://www.newsbreak.com",
          "name": "News Break"
        }
      },{
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "https://www.newsbreak.com/channels/mattoon-il",
          "name": "Mattoon, IL"
        }
      },{
        "@type": "ListItem",
        "position": 3,
        "item": {
          "@id": "https://www.newsbreak.com/channels/mattoon-il",
          "name": "Mattoon, IL"
        }
      },{
        "@type": "ListItem",
        "position": 4,
        "item": {
          "@id": "https://www.newsbreak.com/news/2259816967059/here-is-today-s-weather-outlook-for-may-24-2021-in-mattoon-il",
          "name": "Here is today's weather outlook for May. 24, 2021 in Mattoon, IL"
        }
      }
     ]
  }</script><meta name="next-head-count" content="24"/><link rel="preload" href="https://static.newsbreak.com/_next/static/css/e0fdf26bd1ed99b03020.css" as="style" crossorigin="anonymous"/><link rel="stylesheet" href="https://static.newsbreak.com/_next/static/css/e0fdf26bd1ed99b03020.css" crossorigin="anonymous" data-n-g=""/><link rel="preload" href="https://static.newsbreak.com/_next/static/css/ce93687cff519527e023.css" as="style" crossorigin="anonymous"/><link rel="stylesheet" href="https://static.newsbreak.com/_next/static/css/ce93687cff519527e023.css" crossorigin="anonymous" data-n-p=""/><link rel="preload" href="https://static.newsbreak.com/_next/static/css/d5ee81acb722772048a0.css" as="style" crossorigin="anonymous"/><link rel="stylesheet" href="https://static.newsbreak.com/_next/static/css/d5ee81acb722772048a0.css" crossorigin="anonymous" data-n-p=""/><link rel="preload" href="https://static.newsbreak.com/_next/static/css/8715ee8999f4e4dc0fff.css" as="style" crossorigin="anonymous"/><link rel="stylesheet" href="https://static.newsbreak.com/_next/static/css/8715ee8999f4e4dc0fff.css" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/css/e0e1e55dce996f87d0a9.css" as="style" crossorigin="anonymous"/><link rel="stylesheet" href="https://static.newsbreak.com/_next/static/css/e0e1e55dce996f87d0a9.css" crossorigin="anonymous"/><noscript data-n-css=""></noscript><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/8279-05ff4c2006526920fa66.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/6893-bd6ea0c7a720bfb488ae.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/3647.745dddfe552167a7b62c.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/6413.cd70a6b4485e9d7b289e.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/1624.2ca4e670ff24a4a4557c.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/1901.e0d212c34af4f6591729.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/4211.64c0db2b446cfbb6d6f7.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/4323.7621797b69e8e07d0a3d.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/5988-5dc152711f4a4dc51eff.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/379.120ea328fe61f0b2ebd6.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/webpack-e6f644846e77d14ac617.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/framework-1460a6351b3f0e86ceed.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/1471-d42bcbea3369b557e094.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/3433-86751d3c06c702e7fe8f.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/3407-696c5f75779b90c88100.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/main-94ad24912cb40aaf6f78.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/3013-08bee4955c03e8f8fb93.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/8279-05ff4c2006526920fa66.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/2962-d468dc4d9fb552f150af.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/pages/_app-2c167b11bb9d6676feeb.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/1bfc9850-873c02266154bedbfb47.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/d7eeaac4-40161faa59c38d508208.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/78e521c3-a1732788b9d2d4ac13c1.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/252f366e-cc49f5e0ddb70d0df62b.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/95b64a6e-46bb28d383c584f9e468.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/5988-5dc152711f4a4dc51eff.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/7987-706fed45d0a9cb1d62ff.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/5633-40d7b1311afe48737977.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/85-e426a67fd51f021c9ae1.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/9348-86d7612edb7f839bce12.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/7015-b5ee7c3661f7f315a889.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/4745-8a1e9ff277905c83d38f.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/2256-bc1baeef08baf9f69bfa.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/2726-74e35128a49216ac4b23.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://static.newsbreak.com/_next/static/chunks/pages/v3/content-2d64368b36edb4706873.js" as="script" crossorigin="anonymous"/><style id="__jsx-3238901859">.content.jsx-3238901859{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.modal-body.jsx-3238901859{width:100%;margin-top:100px;}@media only screen and (min-width:640px){.modal-body.jsx-3238901859{margin-top:0;width:360px;}}.modal-body.jsx-3238901859 .btn-area.jsx-3238901859{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-bottom:10px;}.terms.jsx-3238901859{color:#656565;margin-bottom:40px;text-align:center;}.terms.jsx-3238901859 a.jsx-3238901859{color:#18a0fb;}.terms.jsx-3238901859 a.jsx-3238901859:hover{-webkit-text-decoration:underline;text-decoration:underline;}.title.jsx-3238901859{font-weight:bold;font-size:30px;line-height:34px;color:#000;margin:50px 0 30px;text-align:center;}</style><style id="__jsx-547457900">.names-link.jsx-547457900{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.sign-in.jsx-547457900{cursor:pointer;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;position:relative;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.sign-in.jsx-547457900 .menu.jsx-547457900{z-index:999;}.sign-in.jsx-547457900 .menu.jsx-547457900 li.jsx-547457900:hover{background-color:#f2f2f2;}.sign-in.jsx-547457900+div.jsx-547457900{display:block;}.sign-in.jsx-547457900 span.jsx-547457900{margin-left:2px;}.sign-in.jsx-547457900 .username.jsx-547457900{max-width:300px;margin-left:8px;overflow:hidden;text-overflow:ellipsis;color:#fff;}.sign-in.jsx-547457900 ul.jsx-547457900{position:absolute;min-width:100px;top:20px;right:0;padding:6px 0;list-style:none;box-shadow:0px 2px 1px -1px rgba(0,0,0,0.2),0px 1px 1px 0px rgba(0,0,0,0.14), 0px 1px 3px 0px rgba(0,0,0,0.12);border-radius:4px;color:rgba(0,0,0,0.87);background-color:#fff;}.sign-in.jsx-547457900 ul.jsx-547457900 li.jsx-547457900{padding:6px 16px;}.sign-in.jsx-547457900 ul.jsx-547457900 li.jsx-547457900: hover.jsx-547457900{background-color:rgba(0,0,0,0.08);}.sidebar-sign-in.jsx-547457900{width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}.sidebar-sign-in.jsx-547457900 .username.jsx-547457900{color:#242424;}</style><style id="__jsx-4131275126">.sign-in.jsx-4131275126{display:flex;}</style><style id="__jsx-3154633286">nav.jsx-3154633286{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;width:90%;}nav.jsx-3154633286 a.jsx-3154633286,nav.jsx-3154633286 div.jsx-3154633286{font-size:12px;display:block;margin-right:16px;line-height:20px;}.root.jsx-3154633286{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding-top:24px;}@media only screen and (max-width:640px){.root.jsx-3154633286{margin-top:0;}}section.jsx-3154633286{width:100%;}.social.jsx-3154633286{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#656565;}.terms.jsx-3154633286{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;color:#656565;font-size:12px;}.social.jsx-3154633286{font-size:24px;}.social.jsx-3154633286 a.jsx-3154633286{display:block;padding-right:16px;height:24px;}.copyright.jsx-3154633286{color:#656565;font-size:12px;}@media only screen and (max-width:1023px){footer.jsx-3154633286{padding:1px 16px 40px 16px;}}footer.jsx-3154633286 ul.jsx-3154633286{list-style:none;padding:0;margin:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}footer.jsx-3154633286 li.jsx-3154633286{line-height:1.5;color:#656565;font-size:12px;}footer.jsx-3154633286 h4.jsx-3154633286{font-weight:bold;margin-bottom:8px;}@media only screen and (max-width:1023px){footer.jsx-3154633286 h4.jsx-3154633286{margin-top:4px;}}footer.jsx-3154633286 section.jsx-3154633286{margin-top:16px;}footer.jsx-3154633286 a.jsx-3154633286{color:#656565;-webkit-text-decoration:none;text-decoration:none;}footer.jsx-3154633286 a.jsx-3154633286:hover{color:#ec3e36;}</style><style id="__jsx-194080307">.ad-wrapper.jsx-194080307{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background-color:#fff;position:relative;width:100%;cursor:pointer;}.ad-wrapper.jsx-194080307:before{content:"";position:absolute;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;font-size:14px;color:gray;top:0;left:0;right:0;bottom:0;z-index:9;}.ad-wrapper.jsx-194080307>div.jsx-194080307{z-index:10;}</style><style id="__jsx-1127752176">.ad-wrapper.jsx-1127752176>div.jsx-1127752176{position:absolute;}</style><style id="__jsx-391745759">.root.jsx-391745759{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-top:-14px;}a.jsx-391745759{background-color:#f2f2f2;font-size:12px;line-height:14px;color:#656565;padding:5px 12px;border-radius:100px;margin-right:10px;margin-top:14px;}</style><style id="__jsx-1514832611">.share-area.jsx-1514832611{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}.like-btn.jsx-1514832611{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-right:30px;color:#242424;font-size:14px;}.like-btn.jsx-1514832611 svg{color:#242424;}.svg-wrapper.jsx-1514832611{position:relative;width:30px;height:30px;border-radius:30px;margin-right:8px;background:#f9f9f9;border:1px solid rgba(155,155,155,0.2);}.svg-wrapper.jsx-1514832611 svg{position:absolute;left:3px;top:3px;margin-right:0;}.like-btn.liked.jsx-1514832611,.like-btn.jsx-1514832611:hover{color:#f47500;}.like-btn.liked.jsx-1514832611 .like-svg.jsx-1514832611,.like-btn.jsx-1514832611:hover .like-svg.jsx-1514832611{background:#fff7eb;border:1px solid rgba(244,117,0,0.6);}.like-btn.liked.jsx-1514832611 .like-svg.jsx-1514832611 svg,.like-btn.jsx-1514832611:hover .like-svg.jsx-1514832611 svg{color:#f47500;}.share-btn-group.jsx-1514832611{-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.share-btn-group.jsx-1514832611>div{margin-left:10px;}.likeExp.jsx-1514832611{color:#656565;}.likeExp.jsx-1514832611 .svg-wrapper.jsx-1514832611{background:rgba(118,126,125,0.04);height:30px;border:1px solid rgba(139,139,139,0.2);border-radius:30px;width:84px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}.likeExp.jsx-1514832611 .svg-wrapper.jsx-1514832611 svg{position:static;margin-right:0;}.likeExp.jsx-1514832611 .svg-wrapper.jsx-1514832611 .like-count.jsx-1514832611{margin-left:4px;}.likeExp.jsx-1514832611 .svg-wrapper.jsx-1514832611 .like-count.jsx-1514832611:empty{display:none;}</style><style id="__jsx-60217104">.outbrain-wrapper.jsx-60217104{margin-top: 8px;
          background-color: #ffffff;;}</style><style id="__jsx-1742336434">.wrapper.jsx-1742336434{font-family:Roboto,-apple-system,BlinkMacSystemFont,"Segoe UI",Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";-webkit-text-decoration:none;text-decoration:none;cursor:pointer;display:inline-block;background-color:#EC3E36;font-size:16px;font-weight:500;line-height:19px;color:#FFF;padding:9px 28px;border:1px solid #EC3E36;box-sizing:border-box;border-radius:36px;white-space:nowrap;outline:0;}.wrapper.jsx-1742336434:hover{background-color:#D2010B;}.wrapper.jsx-1742336434:active{background-color:#D2010B;}.wrapper.jsx-1742336434:focus{box-shadow:0px 0px 6px rgba(210,1,11,0.6);}.disabled.jsx-1742336434{background:#C4C4C4;border-color:#C4C4C4;}.disabled.jsx-1742336434:hover{background-color:#C4C4C4;}.disabled.jsx-1742336434:active{background-color:#C4C4C4;}.disabled.jsx-1742336434:focus{box-shadow:none;}@media only screen and (max-width:640px){.mobile-sm.jsx-1742336434{font-size:14px;padding:6px 24px;}}</style><style id="__jsx-212618689">.top-wrapper.jsx-212618689{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.avatar.jsx-212618689{margin-right:15px;}@media only screen and (max-width:640px){.avatar.jsx-212618689{margin-right:10px;}}.simple-wrapper.jsx-212618689{margin-top:20px;}@media only screen and (max-width:640px){.simple-wrapper.jsx-212618689{margin-top:14px;}}.btn-wrapper.jsx-212618689{margin-top:12px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;}textarea.jsx-212618689{resize:none;-webkit-flex:1 1;-ms-flex:1 1;flex:1 1;background-color:#F2F2F2;opacity:0.6;border:1px solid #BDBDBD;border-radius:4px;padding:10px 16px;font-size:16px;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";line-height:19px;-webkit-letter-spacing:0.3px;-moz-letter-spacing:0.3px;-ms-letter-spacing:0.3px;letter-spacing:0.3px;}textarea.jsx-212618689:focus{background-color:#fff;color:#333;}@media only screen and (max-width:640px){textarea.jsx-212618689{font-size:16px;padding:8px 12px;}}</style><style id="__jsx-2685716767">.sub-title.jsx-2685716767{font-size:16px;font-weight:500;line-height:19px;margin-bottom:6px;}@media only screen and (max-width:600px){.sub-title.jsx-2685716767{font-size:14px;}}.comment-count.jsx-2685716767{margin-top:40px;margin-bottom:14px;font-weight:900;font-size:28px;line-height:33px;color:#242424;}@media only screen and (max-width:640px){.comment-count.jsx-2685716767{font-size:24px;margin-top:48px;margin-bottom:10px;}}.comment-count.jsx-2685716767 span.jsx-2685716767{font-size:20px;color:red;}@media only screen and (max-width:640px){.comment-count.jsx-2685716767 span.jsx-2685716767{font-size:16px;}}.back-top-wrapper.jsx-2685716767{position:absolute;right:-52px;}.comment-modal-button.jsx-2685716767{cursor:pointer;height:48px;width:48px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;background-color:#ec3e36;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;color:#ffffff;font-size:12px;font-weight:500;}.modal-comment-wrapper.jsx-2685716767{padding:0 55px 25px 55px;overflow:scroll;height:100%;}.comment-img.jsx-2685716767{width:20px;height:20px;margin-bottom:2px;}.no-comment-wrapper.jsx-2685716767{padding:16px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#A3A3A3;font-size:16px;font-weight:500;}.no-comment-wrapper.jsx-2685716767 img.jsx-2685716767{margin-bottom:20px;}.comment-slot.jsx-2685716767{width:48px;height:80px;box-shadow:0px 0px 6px rgba(114,53,53,0.08);cursor:pointer;border-radius:80px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><style id="__jsx-322142573">.root.jsx-322142573{margin-top:8px;padding:24px 0;}@media only screen and (max-width:1023px){.root.jsx-322142573{padding:12px 0;}}h5.jsx-322142573{margin:0 0 24px 0;font-weight:bold;font-size:16px;line-height:19px;color:#242424;}@media only screen and (max-width:1023px){h5.jsx-322142573{padding:0 16px;margin:0 0 12px 0;}}a.jsx-322142573{color:#242424;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;padding:11px 24px;}</style><style id="__jsx-3087652092">.aside-sticky.jsx-3087652092{position:-webkit-sticky;position:-webkit-sticky;position:sticky;top:0px;}.main-sticky.jsx-3087652092{position:-webkit-sticky;position:-webkit-sticky;position:sticky;top:0px;}</style><style id="__jsx-3263759526">.SocialMediaShareButton{cursor:pointer;}.share-panel.jsx-3263759526{position:fixed;z-index:10001;width:360px;height:120px;padding:0 20px;left:50%;margin-left:-180px;top:50%;margin-top:-60px;background-color:#fff;border-radius:4px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:space-evenly;-webkit-justify-content:space-evenly;-ms-flex-pack:space-evenly;justify-content:space-evenly;}@media only screen and (max-width:1023px){.share-panel.jsx-3263759526{top:auto;margin:0;width:100%;bottom:0;left:0;right:0;border-radius:0;}}header.jsx-3263759526{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;font-size:14px;font-weight:500;}.btn-group.jsx-3263759526{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;border-radius:4px;}</style><style id="__jsx-1118007218">body{background-color:#f5f7f8;padding-top:56px;}.infinite-scroll-component{overflow:visible !important;overflow:initial !important;will-change:initial !important;}.infinite-scroll-component__outerdiv{width:100%;}@media only screen and (min-width:1280px){body{padding-left:256px;}}</style><style id="__jsx-2126247218">.share-bar.jsx-2126247218{position:fixed;z-index:999;bottom:0;left:0;right:0;background-color:#fff;box-shadow:0 0 12px rgba(0,0,0,0.12);}.share-bar.no-comment.jsx-2126247218{background-color:rgba(0,0,0,0);box-shadow:none;}@media only screen and (min-width:1024px){.share-bar.no-comment.jsx-2126247218{display:none;}}.container.jsx-2126247218{max-width:1280px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:62px;padding:16px;margin:0 auto;}@media only screen and (min-width:1024px){.container.jsx-2126247218{padding-left:40px;padding-right:40px;}}@media only screen and (min-width:1280px){.container.jsx-2126247218{padding-left:280px;}}.side-area.jsx-2126247218{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media only screen and (min-width:1024px){.side-area.jsx-2126247218{width:340px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}}.cmt-input-btn.jsx-2126247218{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;background-color:#f2f2f2;height:30px;line-height:30px;border-radius:30px;font-size:12px;color:#9B9B9B;padding-left:12px;margin-right:40px;}.btn.jsx-2126247218{position:relative;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;margin-right:20px;color:#656565;font-size:14px;width:30px;height:30px;}.btn.jsx-2126247218:last-child{margin-right:0;}.btn.jsx-2126247218 svg{color:#242424;}@media only screen and (min-width:1024px){.btn.jsx-2126247218{margin-right:36px;}}.svg-wrapper.jsx-2126247218{position:relative;width:30px;height:30px;border-radius:30px;}.svg-wrapper.jsx-2126247218 svg{position:absolute;left:0;top:0;margin-right:0;color:#242424;}.like-btn.jsx-2126247218{height:28px;width:28px;}.like-btn.jsx-2126247218 .svg-wrapper.jsx-2126247218{background:#F9F9F9;border:1px solid rgba(155,155,155,0.2);}.like-btn.jsx-2126247218 .svg-wrapper.jsx-2126247218 svg{left:3px;top:3px;}.like-btn.jsx-2126247218 .tag.jsx-2126247218{background:#f47500;}.like-btn.liked.jsx-2126247218,.like-btn.jsx-2126247218:hover{color:#f47500;}.like-btn.liked.jsx-2126247218 .like-svg.jsx-2126247218,.like-btn.jsx-2126247218:hover .like-svg.jsx-2126247218{background:#FFF7EB;border:1px solid rgba(244,117,0,0.6);}.like-btn.liked.jsx-2126247218 .like-svg.jsx-2126247218 svg,.like-btn.jsx-2126247218:hover .like-svg.jsx-2126247218 svg{color:#f47500;}.cmt-btn.jsx-2126247218{height:24px;width:24px;}.cmt-btn.jsx-2126247218 svg{width:22px;height:auto;}.cmt-btn.jsx-2126247218:hover,.cmt-btn.jsx-2126247218:hover svg{color:#099D5F;}.tag.jsx-2126247218{position:absolute;background:#EC3E36;border:1px solid #FFFFFF;box-sizing:border-box;border-radius:20px;font-weight:500;font-size:10px;color:#fff;padding:1px 4px;left:15px;top:-5px;}.share-btn.jsx-2126247218{position:relative;width:56px;height:56px;background-color:#017EF9 !important;box-shadow:0 0 12px rgba(37,41,74,0.4);border-radius:31px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;left:0;top:-28px;}@media only screen and (min-width:1024px){.share-btn.jsx-2126247218{display:none !important;}}.share-btn-test.jsx-2126247218{top:0;height:46px;width:46px;}.share-btn-group.jsx-2126247218{-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.share-btn-group.jsx-2126247218>div{margin-right:6px;}@media only screen and (max-width:1023px){.share-btn-group.jsx-2126247218{display:none !important;}}</style><style id="__jsx-244142859">@media only screen and (max-width:767px){.contentCard{margin-top:-8px;}}@media only screen and (min-width:1024px){.m-side.jsx-244142859{display:none;}}</style><style id="__jsx-3592610077">.root.jsx-3592610077{position:fixed;right:50px;bottom:50px;z-index:999;}.root.jsx-3592610077 svg{cursor:pointer;}.tooltip-wrapper.jsx-3592610077{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;padding:6px 8px;height:30px;width:-webkit-max-content;width:-moz-max-content;width:-webkit-max-content;width:-moz-max-content;width:max-content;color:#FFF;font-size:12px;line-height:18px;background:#24292E;border-radius:2px;position:absolute;right:88px;bottom:32px;}.tooltip-wrapper.jsx-3592610077::after{position:absolute;right:-4px;top:11px;-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);width:8.5px;height:8.5px;background:#24292E;content:'';}.img-wrapper.jsx-3592610077{position:absolute;bottom:64px;right:-72px;}.img-wrapper.jsx-3592610077 img.jsx-3592610077{height:312px;width:351px;}</style></head><body><div id="__next"><header class="Navbar_root__2FBaq"><div class="Navbar_navLeft__2JK-C"><div class="Navbar_leftNavToggle__D-G-J"><svg width="20" height="16" viewBox="0 0 20 16" fill="none" xmlns="http://www.w3.org/2000/svg"><rect width="20" height="2" rx="1" fill="white"></rect><rect y="7" width="20" height="2" rx="1" fill="white"></rect><rect y="14" width="20" height="2" rx="1" fill="white"></rect></svg></div><a class="Navbar_logo__2asot" href="/"><img alt="newsbreak-logo" src="https://static.newsbreak.com/_next/static/assets/v3/logo.296284ea47b9f3407d1dea3b9cc994ea.png"/></a></div><div class="Navbar_search__2ssjd"><div class="SearchBar_root__2Crcw"><div class="SearchBar_inputWrapper__Mk5af"><div class="SearchBar_iconWrapper__3F0Pj"><div style="display:flex"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg></div></div><label for="v3-search" style="width:0;opacity:0;height:0;overflow:hidden">Search locations, channels, topics, people...</label><input type="text" id="v3-search" placeholder="Search locations, channels, topics, people..." autoComplete="off" value=""/><div class="SearchBar_mobileSearchCancel__1UBsC">Cancel</div></div></div></div><div class="Navbar_navRight__3u_N5"><a class="Navbar_link__2iVQv" href="https://www.newsbreak.com/creators" target="_blank" rel="noopener noreferrer">Creators</a><a class="Navbar_link__2iVQv" href="https://mp.newsbreakapp.com" target="_blank" rel="noopener noreferrer">Publishers</a><a class="Navbar_link__2iVQv" href="https://business.newsbreak.com" target="_blank" rel="noopener noreferrer">Advertisers</a><div class="Navbar_divider__xciZt -nb-hide-sm"></div><a class="Navbar_newsletter__1HdCt -nb-hide-md" href="https://newsletter.newsbreakapp.com?from=website" target="_blank" rel="noopener noreferrer" aria-label="Subscribe Newsletter"><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="3.08398" y="5.41669" width="21.8333" height="17.1667" rx="2.25" stroke="currentColor" stroke-width="1.5"></rect><path d="M3.5 9.33331L13.5144 14.8968C13.8164 15.0646 14.1836 15.0646 14.4856 14.8968L24.5 9.33331" stroke="currentColor" stroke-width="1.5"></path></svg></a><a href="https://www.newsbreak.com/app" target="_blank" rel="noreferrer"><div class="Navbar_download__Eue4R -nb-hide-xs" aria-label="Download App"><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M10.25 2H17.75C18.7446 2 19.6984 2.37928 20.4017 3.05442C21.1049 3.72955 21.5 4.64522 21.5 5.6V22.4C21.5 23.3548 21.1049 24.2705 20.4017 24.9456C19.6984 25.6207 18.7446 26 17.75 26H10.25C9.25544 26 8.30161 25.6207 7.59835 24.9456C6.89509 24.2705 6.5 23.3548 6.5 22.4V5.6C6.5 4.64522 6.89509 3.72955 7.59835 3.05442C8.30161 2.37928 9.25544 2 10.25 2ZM14 22.4C14.3315 22.4 14.6495 22.2736 14.8839 22.0485C15.1183 21.8235 15.25 21.5183 15.25 21.2C15.25 20.8817 15.1183 20.5765 14.8839 20.3515C14.6495 20.1264 14.3315 20 14 20C13.6685 20 13.3505 20.1264 13.1161 20.3515C12.8817 20.5765 12.75 20.8817 12.75 21.2C12.75 21.5183 12.8817 21.8235 13.1161 22.0485C13.3505 22.2736 13.6685 22.4 14 22.4Z" stroke="currentColor" stroke-width="1.5"></path><rect x="9.5" y="5" width="9" height="1.5" rx="0.75" fill="currentColor"></rect></svg></div></a><a class="Navbar_signin__1q8ak -nb-hide-md"><div class="jsx-547457900 jsx-4131275126 sign-in"><button style="display:flex;align-items:center" aria-label="Sign in" class="jsx-547457900 jsx-4131275126 -nb-btn-clear"><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="14" cy="14" r="12" stroke="currentColor" stroke-width="1.5"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M13.753 12.9864C15.268 12.9864 16.4962 11.7582 16.4962 10.2432C16.4962 8.72812 15.268 7.49994 13.753 7.49994C12.2379 7.49994 11.0098 8.72812 11.0098 10.2432C11.0098 11.7582 12.2379 12.9864 13.753 12.9864Z" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M8.5 20.5C8.5 20.5 8.67145 15.0136 13.9007 15.0136C19.13 15.0136 19.3014 20.5 19.3014 20.5" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg><span class="jsx-547457900 jsx-4131275126 username">Sign in</span></button></div></a><div class="Navbar_searchToggle__1VNBV" aria-label="Search"><svg width="36" height="36" viewBox="0 0 36 36" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="18" cy="18" r="18" fill="white" fill-opacity="0.2"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M17.2684 9.25C13.3922 9.25 10.25 12.3922 10.25 16.2684C10.25 20.1446 13.3922 23.2868 17.2684 23.2868C18.8025 23.2868 20.2216 22.7946 21.3765 21.9595C21.4107 22.0267 21.4558 22.0897 21.512 22.1459L25.9011 26.535C26.1875 26.8214 26.6519 26.8214 26.9383 26.535C27.2248 26.2486 27.2248 25.7842 26.9383 25.4978L22.5492 21.1086C22.5142 21.0737 22.4766 21.043 22.437 21.0165C23.5856 19.7669 24.2868 18.0995 24.2868 16.2684C24.2868 12.3922 21.1446 9.25 17.2684 9.25ZM11.5873 16.2684C11.5873 13.1308 14.1308 10.5873 17.2684 10.5873C20.406 10.5873 22.9495 13.1308 22.9495 16.2684C22.9495 19.406 20.406 21.9495 17.2684 21.9495C14.1308 21.9495 11.5873 19.406 11.5873 16.2684Z" fill="white"></path></svg></div></div></header><nav class="LeftNav_root__PnVvL"><section class="LeftNav_profile__2GMC3"><div class="jsx-547457900 jsx-4131275126 sign-in sidebar-sign-in"><button style="display:flex;align-items:center" aria-label="Sign in" class="jsx-547457900 jsx-4131275126 -nb-btn-clear"><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="14" cy="14" r="12" stroke="currentColor" stroke-width="1.5"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M13.753 12.9864C15.268 12.9864 16.4962 11.7582 16.4962 10.2432C16.4962 8.72812 15.268 7.49994 13.753 7.49994C12.2379 7.49994 11.0098 8.72812 11.0098 10.2432C11.0098 11.7582 12.2379 12.9864 13.753 12.9864Z" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M8.5 20.5C8.5 20.5 8.67145 15.0136 13.9007 15.0136C19.13 15.0136 19.3014 20.5 19.3014 20.5" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg><span class="jsx-547457900 jsx-4131275126 username">Sign in</span></button><svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg" class="jsx-547457900 jsx-4131275126"><path fill-rule="evenodd" clip-rule="evenodd" d="M3.94108 10.0411C3.68631 9.75534 3.68631 9.30196 3.94107 9.01623L6.62237 6.0088L3.94108 3.00166C3.68631 2.71593 3.68631 2.26255 3.94108 1.97681C4.21073 1.67439 4.66173 1.6744 4.93138 1.97682L8.05893 5.48474C8.3138 5.7703 8.31357 6.22368 8.05892 6.50928L4.93138 10.0172C4.85628 10.1014 4.76184 10.1562 4.67959 10.1897C4.61021 10.218 4.53385 10.2376 4.46201 10.2427C4.41436 10.2523 4.37027 10.2509 4.3372 10.2473C4.28887 10.2421 4.24119 10.2296 4.19721 10.2132C4.11121 10.1811 4.01583 10.1249 3.94108 10.0411Z" fill="black" class="jsx-547457900 jsx-4131275126"></path></svg></div></section><section><ul><li><a class="LeftNav_channelLink__37r6U" href="/"><div class="LeftNav_channelSvg__3-2VC un-hovered"><svg width="17" height="15" viewBox="0 0 17 15" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M3.74814 4.16406L1.4146 13.7208C1.40689 13.7745 1.42508 13.893 1.55331 13.9511C1.68047 14.0086 1.79992 13.9357 1.84231 13.8935L6.18314 8.73263" stroke="#9B9B9B" stroke-width="1.2" stroke-linejoin="round"></path><path d="M8.71349 13.4865L3.75488 4.14765L8.51836 2.48535L11.8927 7.49765" stroke="#9B9B9B" stroke-width="1.2" stroke-linejoin="round"></path><path d="M15.1389 1.14793L8.70312 13.4865L14.0912 10.5975L15.6339 1.36662C15.6416 1.29373 15.6685 1.1134 15.4728 1.04435C15.3174 0.989526 15.1734 1.07888 15.1389 1.14793Z" stroke="#9B9B9B" stroke-width="1.2" stroke-linejoin="round"></path></svg></div><div class="LeftNav_channelSvg__3-2VC hovered"><svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.8361 1.61696L9.52353 18.3315L9.60186 18.5106C9.7218 18.5085 9.84223 18.4773 9.95307 18.4156L10.0423 18.3659L16.4707 14.7848C16.6812 14.6676 16.8275 14.4556 16.8669 14.2108L18.7331 2.6097C18.7356 2.59371 18.7377 2.57765 18.7394 2.56152L18.7398 2.55794C18.744 2.52571 18.7728 2.30205 18.7122 2.06645C18.6309 1.75037 18.4091 1.45455 18.0341 1.31707C17.7366 1.208 17.4507 1.24467 17.232 1.3364C17.1044 1.38994 16.9577 1.48069 16.8361 1.61696ZM12.7645 7.69656L8.81763 16.7181L3.72566 5.07926L9.11011 3.12706C9.44101 3.00709 9.80816 3.13403 10.0039 3.43608L12.7645 7.69656ZM2.77063 6.12327L6.0406 13.5975L1.87961 18.7373C1.86503 18.7553 1.8497 18.7726 1.83366 18.7892C1.72798 18.8986 1.57493 19.0059 1.38781 19.068C1.18578 19.135 0.908711 19.1587 0.621827 19.0238C0.0667883 18.7627 -0.0341362 18.2015 0.00875448 17.8908C0.0122964 17.8651 0.0170348 17.8396 0.0229529 17.8145L2.77063 6.12327Z" fill="#EC3E36"></path></svg></div><div class="LeftNav_channelTxt__2vCxa">Home</div></a></li><li><a class="LeftNav_channelLink__37r6U" target="_blank" href="https://www.newsbreak.com/topics/coronavirus"><div class="LeftNav_channelSvg__3-2VC un-hovered"><svg width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M14.0096 5.7109L14.0173 5.70279L14.0248 5.69445C14.7507 4.88478 14.6549 3.69346 13.9027 2.98438L13.8934 2.97568L13.8839 2.96729L13.4495 2.58473C12.6539 1.8459 11.4331 1.96364 10.7337 2.70272L10.7253 2.71159L10.7172 2.72073L10.4573 3.01397C10.2562 2.95009 10.0527 2.89693 9.8479 2.85448C9.80385 2.56593 9.6893 2.28334 9.49816 2.05331C9.26786 1.77615 8.90164 1.55624 8.4493 1.58554L7.87231 1.61058C7.41817 1.61822 7.07622 1.88289 6.87931 2.16182C6.70183 2.41322 6.60117 2.72385 6.59411 3.04653C6.26641 3.15917 5.94834 3.30281 5.6475 3.46772C4.97579 2.93385 4.0231 3.01411 3.43785 3.64163L3.0482 4.05645L3.04819 4.05644L3.04577 4.05904C2.4524 4.69677 2.47092 5.64436 3.03467 6.26434C2.87355 6.6239 2.75318 6.99293 2.66976 7.36437L2.35402 7.38237L2.35402 7.38236L2.35002 7.38261C2.00746 7.40398 1.66084 7.52239 1.38784 7.74833C1.11023 7.97809 0.888801 8.34461 0.91862 8.79835L0.943663 9.34808C0.951703 9.80272 1.21775 10.1441 1.49649 10.3401C1.78071 10.5399 2.1402 10.6419 2.50701 10.6222L2.82556 10.6131C2.95217 10.9873 3.11377 11.3498 3.30672 11.6936C3.22121 11.8343 3.14231 11.9898 3.08218 12.1432C3.02349 12.2929 2.96252 12.4904 2.95269 12.7018C2.94326 12.9046 2.97825 13.26 3.27945 13.5272L3.28151 13.529L3.71263 13.9086C3.97403 14.1536 4.29622 14.1889 4.48082 14.1889C4.69104 14.1889 4.89594 14.1441 5.06458 14.0917C5.20516 14.0479 5.34401 13.9915 5.4715 13.9277C5.97546 14.2364 6.52227 14.4569 7.08954 14.599L7.09104 14.635L7.09137 14.6428L7.09185 14.6506C7.11332 14.9934 7.23228 15.34 7.45888 15.6127C7.68918 15.8899 8.0554 16.1098 8.50773 16.0805L9.08471 16.0554C9.53886 16.0478 9.88081 15.7831 10.0777 15.5042C10.2767 15.2224 10.3791 14.8662 10.3613 14.502C10.7733 14.3767 11.1741 14.2139 11.5614 14.004C12.2326 14.5232 13.1749 14.4384 13.755 13.8149L13.7615 13.8079L13.7678 13.8008L14.1531 13.365C14.7433 12.7225 14.7178 11.7708 14.1439 11.1537C14.309 10.7866 14.4297 10.4059 14.5109 10.0233C15.033 9.82695 15.4567 9.36328 15.4134 8.68678L15.3883 8.13598C15.3802 7.68133 15.1142 7.33997 14.8354 7.14397C14.6998 7.0486 14.547 6.97553 14.3845 6.92734C14.272 6.54265 14.1184 6.16604 13.9187 5.80639L14.0096 5.7109Z" stroke="#9B9B9B" stroke-width="1.5"></path><circle cx="10" cy="7" r="2" stroke="#9B9B9B" stroke-width="1.5"></circle><circle cx="7" cy="11" r="1" stroke="#9B9B9B" stroke-width="1.5"></circle></svg></div><div class="LeftNav_channelSvg__3-2VC hovered"><svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M17.661 10.7348H17.7662C18.3623 10.7348 18.783 10.3499 18.748 9.86002L18.7129 9.0902C18.7129 8.67029 18.222 8.32036 17.661 8.35536H17.5558C17.3805 7.44554 17.0299 6.57073 16.4689 5.80091L17.1351 5.10107C17.7312 4.4362 17.661 3.45641 17.0299 2.86155L16.4339 2.33666C15.8027 1.74178 14.7859 1.81178 14.1899 2.44164L13.3834 3.35144C12.7173 3.07148 12.016 2.89653 11.3148 2.82655L11.2797 2.23169C11.2446 1.6718 10.894 1.21689 10.4382 1.25189L9.63177 1.28689C9.21103 1.28689 8.8604 1.77678 8.89547 2.33666L8.93054 2.96653C8.08903 3.14148 7.24755 3.52641 6.51123 4.0163L6.05543 3.63139C5.56455 3.17646 4.82824 3.21148 4.37245 3.70135L3.84651 4.26125C3.3907 4.75114 3.42577 5.48598 3.91663 5.94088L4.33738 6.32579C3.84651 7.16563 3.566 8.07542 3.46082 8.98522L2.23364 9.0552C1.67264 9.0902 1.21683 9.44013 1.2519 9.89503L1.28697 10.6649C1.28697 11.0848 1.77783 11.4347 2.33883 11.3997L3.566 11.3647C3.77638 12.2745 4.16207 13.1493 4.688 13.9191L4.54775 14.0591C4.26726 14.374 3.77637 15.2839 4.09193 15.5638L4.688 16.0887C5.00355 16.4036 6.05541 15.9837 6.33592 15.6688L6.37099 15.6338C7.2826 16.3336 8.36953 16.7535 9.52659 16.9285L9.56166 17.7683C9.59671 18.3282 9.94733 18.7831 10.4031 18.7481L11.2096 18.7131C11.6303 18.7131 11.9809 18.2232 11.9459 17.6633L11.9108 16.8585C12.8926 16.6485 13.8042 16.2986 14.6457 15.7388L15.1015 16.0887C15.5924 16.5436 16.3287 16.5086 16.7845 16.0187L17.3104 15.4238C17.7662 14.9339 17.7312 14.1991 17.2403 13.7442L16.7845 13.3593C17.2753 12.5544 17.5558 11.6446 17.661 10.7348Z" fill="#EC3E36" stroke="#EC3E36" stroke-width="1.4"></path><circle cx="12.4687" cy="7.53215" r="2.69231" fill="white"></circle><circle cx="8.43014" cy="12.9174" r="1.34615" fill="white"></circle></svg></div><div class="LeftNav_channelTxt__2vCxa">Coronavirus</div></a></li><li><a class="LeftNav_channelLink__37r6U" href="/original"><div class="LeftNav_channelSvg__3-2VC un-hovered"><svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="1.5" y="2.5" width="17" height="15" rx="2" stroke="#9B9B9B" stroke-width="1.5"></rect><rect x="10.5" y="5" width="5" height="5" rx="0.5" stroke="#9B9B9B" stroke-width="1.5"></rect><path d="M4.25 10H6.75" stroke="#9B9B9B" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M4.25 13.75L10.5 13.75" stroke="#9B9B9B" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></div><div class="LeftNav_channelSvg__3-2VC hovered"><svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="1.5" y="2.5" width="17" height="15" rx="2" fill="#EC3E36" stroke="#EC3E36" stroke-width="1.5"></rect><mask id="path-2-inside-1" fill="white"><rect x="10.5" y="5" width="5" height="5" rx="0.5"></rect></mask><rect x="10.5" y="5" width="5" height="5" rx="0.5" fill="white" stroke="white" stroke-width="3" mask="url(#path-2-inside-1)"></rect><path d="M4.25 10H6.75" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M4.25 13.75L10.5 13.75" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></div><div class="LeftNav_channelTxt__2vCxa">Original</div></a></li><li><a class="LeftNav_channelLink__37r6U" href="/headlines"><div class="LeftNav_channelSvg__3-2VC un-hovered"><svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M3.25 3.25C3.25 2.55964 3.80964 2 4.5 2H15.5C16.1904 2 16.75 2.55964 16.75 3.25V18.471C16.75 18.6513 16.565 18.7723 16.3998 18.7L10.7014 16.207C10.2543 16.0114 9.74573 16.0114 9.29857 16.207L9.59918 16.8941L9.29857 16.207L3.6002 18.7C3.43503 18.7723 3.25 18.6513 3.25 18.471V3.25Z" stroke="#9B9B9B" stroke-width="1.5"></path><path d="M9.60547 5.98633H14.3423" stroke="#9B9B9B" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M6.05273 5.98633H6.28958" stroke="#9B9B9B" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M9.60547 8.94727H14.3423" stroke="#9B9B9B" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M6.05273 8.94727H6.28958" stroke="#9B9B9B" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M9.60547 11.9082H14.3423" stroke="#9B9B9B" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M6.05273 11.9082H6.28958" stroke="#9B9B9B" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></div><div class="LeftNav_channelSvg__3-2VC hovered"><svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M3.25 3.25C3.25 2.55964 3.80964 2 4.5 2H15.5C16.1904 2 16.75 2.55964 16.75 3.25V18.471C16.75 18.6513 16.565 18.7723 16.3998 18.7L10.7014 16.207C10.2543 16.0114 9.74573 16.0114 9.29857 16.207L9.59918 16.8941L9.29857 16.207L3.6002 18.7C3.43503 18.7723 3.25 18.6513 3.25 18.471V3.25Z" fill="#EC3E36" stroke="#EC3E36" stroke-width="1.5"></path><path d="M9.60547 5.98633H14.3423" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M6.05273 5.98633H6.28958" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M9.60547 8.94727H14.3423" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M6.05273 8.94727H6.28958" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M9.60547 11.9082H14.3423" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M6.05273 11.9082H6.28958" stroke="white" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></div><div class="LeftNav_channelTxt__2vCxa">Headlines</div></a></li></ul></section><section data-event="true" data-log="left_my-channels"><div class="LeftNav_sectionTitle__2OiEv">MY CHANNELS</div><ul><li><a class="LeftNav_channelLink__37r6U" href="/v3/content#"><div class="LeftNav_channelSvg__3-2VC un-hovered"><svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="7" stroke="#9B9B9B" stroke-width="1.5"></circle><path d="M5 8H11.5" stroke="#9B9B9B" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M8.25 4.75L8.25 11.25" stroke="#9B9B9B" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></div><div class="LeftNav_channelSvg__3-2VC hovered"><svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="7" stroke="#EC3E36" stroke-width="1.5"></circle><path d="M5 8H11.5" stroke="#EC3E36" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M8.25 4.75L8.25 11.25" stroke="#EC3E36" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></div><div class="LeftNav_channelTxt__2vCxa">Add location</div></a></li></ul></section><section class="LeftNav_other__Bz9HT"><ul><li class="menuItem"><a href="https://mp.newsbreakapp.com" rel="nofollow">Publishers</a></li><li class="menuItem"><a href="https://www.newsbreak.com/creators" rel="nofollow">Creators</a></li><li class="menuItem"><a href="https://business.newsbreak.com" rel="nofollow">Advertisers</a></li></ul></section><section class="LeftNav_footer__1RtI3"><section class="jsx-3154633286"><footer class="jsx-3154633286 root"><nav class="jsx-3154633286"><a rel="nofollow" class="jsx-3154633286" href="/terms">Terms of Use</a><a rel="nofollow" class="jsx-3154633286" href="/privacy">Privacy Policy</a><a rel="nofollow" href="https://www.newsbreak.com/ccpa" class="jsx-3154633286">Do Not Sell My Info</a><a href="https://help.newsbreak.com" rel="nofollow noopener noreferrer" target="_blank" class="jsx-3154633286">Help Center</a><a rel="nofollow" href="https://www.newsbreak.com/about" class="jsx-3154633286">About</a><div class="jsx-3154633286">© 2021 Particle Media.</div></nav></footer></section></section></nav><div class="jsx-1118007218"><div class="jsx-3087652092 Layout_pageContent__3FqQS"><div class="jsx-3087652092 Layout_contentWrapper__3vmls"><div style="padding-bottom:102px" class="jsx-3087652092 Layout_contentAside__s2Y2x"><aside class="jsx-3087652092 "><div style="height:250px;max-width:100vw;overflow:hidden;margin:16px auto" class="jsx-194080307 jsx-1127752176 ad-wrapper"><div id="div-gpt-ad-1581338285362-0" data-size="300,250" style="width:300px;height:250px" class="jsx-194080307 jsx-1127752176"></div></div><section class="Card_card__esUKX"><h5>RELATED LOCAL CHANNELS</h5><div class="ChannelItem_root__2l2Le -nb-card-channel-item"><a class="ChannelItem_channel__Z7HPn" aria-label="Mattoon, IL" href="/channels/mattoon-il"><div><div style="width:38px;height:38px;border-radius:38px;background-color:#ccc"></div></div><div class="ChannelItem_info__107vU"><div class="ChannelItem_meta__19YUg">City</div><div class="ChannelItem_name__dDpk-">Mattoon, IL</div></div></a></div></section><section class="Card_card__esUKX"><h5>IN THIS ARTICLE</h5><div data-event="true" data-log="mid_in-this-article" class="jsx-391745759 root"><a class="jsx-391745759" href="/channels/t-temperature">#Temperature</a><a class="jsx-391745759" href="/channels/t-sunscreen">#Sunscreen</a><a class="jsx-391745759" href="/channels/t-hot-weather">#Hot Weather</a><a class="jsx-391745759" href="/channels/t-weather-data">#Weather Data</a><a class="jsx-391745759" href="/channels/t-outlook">#Outlook</a><a class="jsx-391745759" href="/channels/t-the-sun">#The Sun</a><a class="jsx-391745759" href="/channels/t-today">#Today</a><a class="jsx-391745759" href="/channels/t-forecast-models">#Forecast Models</a><a class="jsx-391745759" href="/channels/t-southwest">#Southwest</a><a class="jsx-391745759" href="/channels/t-visit-jg-tc">#Visit Jg Tc</a><a class="jsx-391745759" href="/channels/t-today">#Today</a><a class="jsx-391745759" href="/channels/t-sunlight">#Sunlight</a><a class="jsx-391745759" href="/channels/t-rays">#Rays</a><a class="jsx-391745759" href="/channels/t-periods">#Periods</a><a class="jsx-391745759" href="/channels/t-indexes">#Indexes</a><a class="jsx-391745759" href="/channels/t-wear-sunglasses">#Wear Sunglasses</a></div></section><section class="Card_card__esUKX"><h5>YOU MAY ALSO LIKE</h5><div class="ChannelItem_root__2l2Le -nb-card-channel-item"><a class="ChannelItem_channel__Z7HPn" aria-label="Weather" href="/channels/weather"><div><div style="width:38px;height:38px;border-radius:38px;background-color:#ccc"></div></div><div class="ChannelItem_info__107vU"><div class="ChannelItem_meta__19YUg">News Break</div><div class="ChannelItem_name__dDpk-">Weather</div></div></a></div><div class="ChannelItem_root__2l2Le -nb-card-channel-item"><a class="ChannelItem_channel__Z7HPn" aria-label="Environment" href="/channels/environment"><div><div style="width:38px;height:38px;border-radius:38px;background-color:#ccc"></div></div><div class="ChannelItem_info__107vU"><div class="ChannelItem_meta__19YUg">News Break</div><div class="ChannelItem_name__dDpk-">Environment</div></div></a></div></section><section class="jsx-3154633286"><footer class="jsx-3154633286 root"><nav class="jsx-3154633286"><a rel="nofollow" class="jsx-3154633286" href="/terms">Terms of Use</a><a rel="nofollow" class="jsx-3154633286" href="/privacy">Privacy Policy</a><a rel="nofollow" href="https://www.newsbreak.com/ccpa" class="jsx-3154633286">Do Not Sell My Info</a><a href="https://help.newsbreak.com" rel="nofollow noopener noreferrer" target="_blank" class="jsx-3154633286">Help Center</a><a rel="nofollow" href="https://www.newsbreak.com/about" class="jsx-3154633286">About</a><div class="jsx-3154633286">© 2021 Particle Media.</div></nav></footer></section></aside></div><div style="padding-bottom:102px" class="jsx-3087652092 Layout_contentMain__PCCYF"><main class="jsx-3087652092 "><div class="jsx-244142859"><section class="Card_card__esUKX contentCard"><a href="/channels/mattoon-il"><div class="content_publisherBar__1lFOV content_testStyle__22rcO content_isPC__eN-gO"><span class="content_back__3pHds"><svg width="9" height="16" viewBox="0 0 9 16" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="M8.53033 0.21967C8.82322 0.512563 8.82322 0.987437 8.53033 1.28033L1.81066 8L8.53033 14.7197C8.82322 15.0126 8.82322 15.4874 8.53033 15.7803C8.23744 16.0732 7.76256 16.0732 7.46967 15.7803L0.21967 8.53033C-0.0732233 8.23744 -0.0732232 7.76256 0.21967 7.46967L7.46967 0.21967C7.76256 -0.0732233 8.23744 -0.0732233 8.53033 0.21967Z"></path></svg></span><span class="content_tips__nyiNi">View more in</span><div><div style="width:24px;height:24px;border-radius:50px;background-color:#ccc" class=""></div></div><span class="content_publisherName__2URy6">Mattoon, IL</span></div></a><div class="ContentTemplate_article__3cDtg"><article><h1>Here is today&#x27;s weather outlook for May. 24, 2021 in Mattoon, IL</h1><div class="ContentTemplate_authorLine__3Sbfj"><div class="ContentTemplate_author__Ailp7">Journal Gazette and Times Courier</div><div> <!-- -->3 days ago</div></div><div style="position:relative;padding-bottom:0"><div class="NewsContent_content__ClAxY SummaryArticle_content__3DgYj"><p>Hot temperatures are predicted today. It looks like it will be a balmy 87 degrees. Today&#x27;s forecasted low temperature is 67 degrees. Expect periods of sun and clouds. High UV indexes are expected. The sun&#x27;s rays will be intense. Stay in the shade as much as possible. Wear sunglasses, a hat and sunscreen when in sunlight. The Mattoon area should see a light breeze, with forecast models showing only 10 mph wind conditions coming up from Southwest. This report is created automatically with weather data provided by TownNews.com. Stay in the know. Visit jg-tc.com for local news and weather.</p><div style="clear:both"></div><a class="SummaryArticle_originUrl__3K4E2" rel="nofollow noopener noreferrer" href="https://jg-tc.com/weather/here-is-todays-weather-outlook-for-may-24-2021-in-mattoon-il/article_fba1c879-5f80-5d6b-aa28-813727eb0c01.html" title="Source link for the article" target="_blank">jg-tc.com<svg width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.79289 1.5L4.14645 7.14645C3.95118 7.34171 3.95118 7.65829 4.14645 7.85355C4.34171 8.04882 4.65829 8.04882 4.85355 7.85355L10.5 2.20711V5.5C10.5 5.77614 10.7239 6 11 6C11.2761 6 11.5 5.77614 11.5 5.5V1.00049C11.5 1.00016 11.5 0.999837 11.5 0.99951V0.5H11.0001C11 0.5 11 0.5 10.9999 0.5H6.5C6.22386 0.5 6 0.723858 6 1C6 1.27614 6.22386 1.5 6.5 1.5H9.79289ZM0.5 2.5H6.5C6.77614 2.5 7 2.72386 7 3C7 3.27614 6.77614 3.5 6.5 3.5H1.5V10.5H8.5V6C8.5 5.72386 8.72386 5.5 9 5.5C9.27614 5.5 9.5 5.72386 9.5 6V11.5H0.5V2.5Z" fill="#017EF9"></path></svg></a></div></div></article><div class="ContentTemplate_divider__3xTQp"></div><section class="jsx-1514832611 share-area"><button title="Like button" aria-label="0 likes" class="jsx-1514832611 -nb-btn-clear btn like-btn "><div class="jsx-1514832611 svg-wrapper like-svg"><svg width="22" height="22" viewBox="0 0 22 22" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path d="M15.6947 15.9808H6.12793V9.69232C6.12793 6.19231 8.83516 3.38462 9.98756 2.34615C10.518 1.88462 11.268 1.88462 11.7985 2.34615C12.9692 3.38462 15.6764 6.19231 15.6764 9.69232V15.9808H15.6947ZM7.5913 14.4423H14.2313V9.69232C14.2313 6.86539 11.9448 4.48077 10.9022 3.5577C9.87781 4.48077 7.57301 6.86539 7.57301 9.69232V14.4423H7.5913Z" fill="currentColor"></path><path d="M7.59132 15.9809H4.40849C3.64022 15.9809 3 15.327 3 14.5001V13.0578C3 12.5578 3.2378 12.0962 3.62193 11.827L7.57303 9.077V15.9809H7.59132ZM4.46337 14.4424H6.10966V11.9424L4.46337 13.0962V14.4424ZM17.3959 15.9809H14.2131V9.09623L18.1642 11.8462C18.5666 12.1155 18.7861 12.577 18.7861 13.077V14.5193C18.8044 15.3078 18.1642 15.9809 17.3959 15.9809ZM15.6764 14.4424H17.3227V13.0962L15.6764 11.9424V14.4424ZM10.9205 11.077C9.76808 11.077 8.83519 10.0962 8.83519 8.88469C8.83519 7.67315 9.78638 6.69238 10.9205 6.69238C12.0546 6.69238 13.0058 7.67315 13.0058 8.88469C13.0058 10.0962 12.0729 11.077 10.9205 11.077ZM10.9205 8.23085C10.5912 8.23085 10.2986 8.51931 10.2986 8.88469C10.2986 9.25008 10.5729 9.53854 10.9205 9.53854C11.268 9.53854 11.5424 9.25008 11.5424 8.88469C11.5424 8.51931 11.268 8.23085 10.9205 8.23085ZM10.9022 21.0001C10.4998 21.0001 10.1705 20.6539 10.1705 20.2309V17.1539C10.1705 16.7309 10.4998 16.3847 10.9022 16.3847C11.3046 16.3847 11.6339 16.7309 11.6339 17.1539V20.2309C11.6339 20.6539 11.3046 21.0001 10.9022 21.0001ZM8.03033 19.7886C7.62791 19.7886 7.29865 19.4424 7.29865 19.0193V17.7693C7.29865 17.3462 7.62791 17.0001 8.03033 17.0001C8.43276 17.0001 8.76202 17.3462 8.76202 17.7693V19.0193C8.76202 19.4424 8.43276 19.7886 8.03033 19.7886ZM13.7924 19.7886C13.3899 19.7886 13.0607 19.4424 13.0607 19.0193V17.7693C13.0607 17.3462 13.3899 17.0001 13.7924 17.0001C14.1948 17.0001 14.524 17.3462 14.524 17.7693V19.0193C14.524 19.4424 14.1948 19.7886 13.7924 19.7886Z" fill="currentColor"></path></svg></div></button><div aria-label="share buttons" class="jsx-1514832611 share-btn-group"><div aria-label="facebook" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--facebook"><div style="width:30px;height:30px"><svg viewBox="0 0 64 64" width="30" height="30" class="social-icon social-icon--facebook "><g><circle cx="32" cy="32" r="31" fill="#3b5998"></circle></g><g><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="white"></path></g></svg></div></div><div aria-label="whatsapp" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--whatsapp"><div style="width:30px;height:30px"><svg viewBox="0 0 64 64" width="30" height="30" class="social-icon social-icon--whatsapp "><g><circle cx="32" cy="32" r="31" fill="#2cb742"></circle></g><g><path d="m42.32286,33.93287c-0.5178,-0.2589 -3.04726,-1.49644 -3.52105,-1.66732c-0.4712,-0.17346 -0.81554,-0.2589 -1.15987,0.2589c-0.34175,0.51004 -1.33075,1.66474 -1.63108,2.00648c-0.30032,0.33658 -0.60064,0.36247 -1.11327,0.12945c-0.5178,-0.2589 -2.17994,-0.80259 -4.14759,-2.56312c-1.53269,-1.37217 -2.56312,-3.05503 -2.86603,-3.57283c-0.30033,-0.5178 -0.03366,-0.80259 0.22524,-1.06149c0.23301,-0.23301 0.5178,-0.59547 0.7767,-0.90616c0.25372,-0.31068 0.33657,-0.5178 0.51262,-0.85437c0.17088,-0.36246 0.08544,-0.64725 -0.04402,-0.90615c-0.12945,-0.2589 -1.15987,-2.79613 -1.58964,-3.80584c-0.41424,-1.00971 -0.84142,-0.88027 -1.15987,-0.88027c-0.29773,-0.02588 -0.64208,-0.02588 -0.98382,-0.02588c-0.34693,0 -0.90616,0.12945 -1.37736,0.62136c-0.4712,0.5178 -1.80194,1.76053 -1.80194,4.27186c0,2.51134 1.84596,4.945 2.10227,5.30747c0.2589,0.33657 3.63497,5.51458 8.80262,7.74113c1.23237,0.5178 2.1903,0.82848 2.94111,1.08738c1.23237,0.38836 2.35599,0.33657 3.24402,0.20712c0.99159,-0.15534 3.04985,-1.24272 3.47963,-2.45956c0.44013,-1.21683 0.44013,-2.22654 0.31068,-2.45955c-0.12945,-0.23301 -0.46601,-0.36247 -0.98382,-0.59548m-9.40068,12.84407l-0.02589,0c-3.05503,0 -6.08417,-0.82849 -8.72495,-2.38189l-0.62136,-0.37023l-6.47252,1.68286l1.73463,-6.29129l-0.41424,-0.64725c-1.70875,-2.71846 -2.6149,-5.85116 -2.6149,-9.07706c0,-9.39809 7.68934,-17.06155 17.15993,-17.06155c4.58253,0 8.88029,1.78642 12.11655,5.02268c3.23625,3.21036 5.02267,7.50812 5.02267,12.06476c-0.0078,9.3981 -7.69712,17.06155 -17.14699,17.06155m14.58906,-31.58846c-3.93529,-3.80584 -9.1133,-5.95471 -14.62789,-5.95471c-11.36055,0 -20.60848,9.2065 -20.61625,20.52564c0,3.61684 0.94757,7.14565 2.75211,10.26282l-2.92557,10.63564l10.93337,-2.85309c3.0136,1.63108 6.4052,2.4958 9.85634,2.49839l0.01037,0c11.36574,0 20.61884,-9.2091 20.62403,-20.53082c0,-5.48093 -2.14111,-10.64081 -6.03239,-14.51915" fill="white"></path></g></svg></div></div><div aria-label="email" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--email"><div style="width:30px;height:30px"><svg viewBox="0 0 64 64" width="30" height="30" class="social-icon social-icon--email "><g><circle cx="32" cy="32" r="31" fill="#7f7f7f"></circle></g><g><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z" fill="white"></path></g></svg></div></div><div aria-label="twitter" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--twitter"><div style="width:30px;height:30px"><svg viewBox="0 0 64 64" width="30" height="30" class="social-icon social-icon--twitter "><g><circle cx="32" cy="32" r="31" fill="#00aced"></circle></g><g><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="white"></path></g></svg></div></div><div aria-label="reddit" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--reddit"><div style="width:30px;height:30px"><svg viewBox="0 0 64 64" width="30" height="30" class="social-icon social-icon--reddit "><g><circle cx="32" cy="32" r="31" fill="#5f99cf"></circle></g><g><path d="m 52.8165,31.942362 c 0,-2.4803 -2.0264,-4.4965 -4.5169,-4.4965 -1.2155,0 -2.3171,0.4862 -3.128,1.2682 -3.077,-2.0247 -7.2403,-3.3133 -11.8507,-3.4782 l 2.5211,-7.9373 6.8272,1.5997 -0.0102,0.0986 c 0,2.0281 1.6575,3.6771 3.6958,3.6771 2.0366,0 3.6924,-1.649 3.6924,-3.6771 0,-2.0281 -1.6575,-3.6788 -3.6924,-3.6788 -1.564,0 -2.8968,0.9758 -3.4357,2.3443 l -7.3593,-1.7255 c -0.3213,-0.0782 -0.6477,0.1071 -0.748,0.4233 L 32,25.212062 c -4.8246,0.0578 -9.1953,1.3566 -12.41,3.4425 -0.8058,-0.7446 -1.8751,-1.2104 -3.0583,-1.2104 -2.4905,0 -4.5152,2.0179 -4.5152,4.4982 0,1.649 0.9061,3.0787 2.2389,3.8607 -0.0884,0.4794 -0.1462,0.9639 -0.1462,1.4569 0,6.6487 8.1736,12.0581 18.2223,12.0581 10.0487,0 18.224,-5.4094 18.224,-12.0581 0,-0.4658 -0.0493,-0.9248 -0.1275,-1.377 1.4144,-0.7599 2.3885,-2.2304 2.3885,-3.9406 z m -29.2808,3.0872 c 0,-1.4756 1.207,-2.6775 2.6894,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 -1.4824,0 -2.6894,-1.2002 -2.6894,-2.6758 z m 15.4037,7.9373 c -1.3549,1.3481 -3.4816,2.0043 -6.5008,2.0043 l -0.0221,-0.0051 -0.0221,0.0051 c -3.0209,0 -5.1476,-0.6562 -6.5008,-2.0043 -0.2465,-0.2448 -0.2465,-0.6443 0,-0.8891 0.2465,-0.2465 0.6477,-0.2465 0.8942,0 1.105,1.0999 2.9393,1.6337 5.6066,1.6337 l 0.0221,0.0051 0.0221,-0.0051 c 2.6673,0 4.5016,-0.5355 5.6066,-1.6354 0.2465,-0.2465 0.6477,-0.2448 0.8942,0 0.2465,0.2465 0.2465,0.6443 0,0.8908 z m -0.3213,-5.2615 c -1.4824,0 -2.6877,-1.2002 -2.6877,-2.6758 0,-1.4756 1.2053,-2.6775 2.6877,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 z" fill="white"></path></g></svg></div></div></div></section></div></section><section class="Card_card__esUKX"><div style="height:412px;max-width:100vw;overflow:hidden" class="jsx-60217104 outbrain-wrapper"></div></section><section class="Card_card__esUKX"><div style="position:relative" class="jsx-2685716767 root"><div id="_comment_section" class="jsx-2685716767"></div><div class="jsx-2685716767"><div class="jsx-212618689 wrapper"><div class="jsx-212618689 top-wrapper"><textarea rows="1" placeholder="Be the first to comment here." class="jsx-212618689"></textarea></div><div class="jsx-212618689 btn-wrapper"><button tabindex="0" style="border-radius:20px" class="jsx-1742336434 wrapper disabled mobile-sm">Post</button></div></div></div></div></section><section class="jsx-698807968 related-section"><section class="Card_card__esUKX Card_hideOnDesktop__3RrFc"><h5>RELATED LOCAL CHANNELS</h5><div class="ChannelItem_root__2l2Le -nb-card-channel-item"><a class="ChannelItem_channel__Z7HPn" aria-label="Mattoon, IL" href="/channels/mattoon-il"><div><div style="width:38px;height:38px;border-radius:38px;background-color:#ccc"></div></div><div class="ChannelItem_info__107vU"><div class="ChannelItem_meta__19YUg">City</div><div class="ChannelItem_name__dDpk-">Mattoon, IL</div></div></a></div></section><section class="Card_card__esUKX Card_hideOnDesktop__3RrFc"><h5>IN THIS ARTICLE</h5><div data-event="true" data-log="mid_in-this-article" class="jsx-391745759 root"><a class="jsx-391745759" href="/channels/t-temperature">#Temperature</a><a class="jsx-391745759" href="/channels/t-sunscreen">#Sunscreen</a><a class="jsx-391745759" href="/channels/t-hot-weather">#Hot Weather</a><a class="jsx-391745759" href="/channels/t-weather-data">#Weather Data</a><a class="jsx-391745759" href="/channels/t-outlook">#Outlook</a><a class="jsx-391745759" href="/channels/t-the-sun">#The Sun</a><a class="jsx-391745759" href="/channels/t-today">#Today</a><a class="jsx-391745759" href="/channels/t-forecast-models">#Forecast Models</a><a class="jsx-391745759" href="/channels/t-southwest">#Southwest</a><a class="jsx-391745759" href="/channels/t-visit-jg-tc">#Visit Jg Tc</a><a class="jsx-391745759" href="/channels/t-today">#Today</a><a class="jsx-391745759" href="/channels/t-sunlight">#Sunlight</a><a class="jsx-391745759" href="/channels/t-rays">#Rays</a><a class="jsx-391745759" href="/channels/t-periods">#Periods</a><a class="jsx-391745759" href="/channels/t-indexes">#Indexes</a><a class="jsx-391745759" href="/channels/t-wear-sunglasses">#Wear Sunglasses</a></div></section><section class="Card_card__esUKX Card_hideOnDesktop__3RrFc"><h5>YOU MAY ALSO LIKE</h5><div class="ChannelItem_root__2l2Le -nb-card-channel-item"><a class="ChannelItem_channel__Z7HPn" aria-label="Weather" href="/channels/weather"><div><div style="width:38px;height:38px;border-radius:38px;background-color:#ccc"></div></div><div class="ChannelItem_info__107vU"><div class="ChannelItem_meta__19YUg">News Break</div><div class="ChannelItem_name__dDpk-">Weather</div></div></a></div><div class="ChannelItem_root__2l2Le -nb-card-channel-item"><a class="ChannelItem_channel__Z7HPn" aria-label="Environment" href="/channels/environment"><div><div style="width:38px;height:38px;border-radius:38px;background-color:#ccc"></div></div><div class="ChannelItem_info__107vU"><div class="ChannelItem_meta__19YUg">News Break</div><div class="ChannelItem_name__dDpk-">Environment</div></div></a></div></section><div class="jsx-322142573 root"><h5 class="jsx-322142573">Related</h5><article class="Card_card__esUKX Card_withHover__hW9Kv"><h6 class="ContentCardHeader_header__1uPcM"><a class="ContentCardHeader_tag__3kNL1" href="/channels/mattoon-il">Mattoon, IL</a><span class="ContentCardHeader_divider__2Z8T1" aria-hidden="true">|</span><span>Journal Gazette and Times Courier</span><time dateTime="2021-05-17 21:00:00">10d</time></h6><div class="ContentCardBody_body__1j3GD"><div class="ContentCardBody_bodyInfo__23hzG" style="margin-right:0"><div class="ContentCardBody_bodyContent__2Ms41"><h3><a class="ContentCardBody_title__7Ml2V" href="/news/2252504957142/may-17-2021-evening-weather-update-for-mattoon-charleston-coles-county">May. 17, 2021 evening weather update for Mattoon, Charleston &amp; Coles County</a></h3><div class="ContentCardBody_summary__3yt3a -nb-multi-ellipsis">Tonight&#x27;s weather conditions in Mattoon: Cloudy with periods of rain. Low 61F. Winds ESE at 10 to 20 mph. Chance of rain 90%. Rainfall near a half an inch. Tuesday, temperatures in the 60s are expected for the Mattoon area. It looks like it will be a mild 69 degrees. 63 degrees is tomorrow&#x27;s low. Periods of heavy rain are predicted. You may want to stay in tomorrow, as there is a 75% chance of rain. Mattoon could see periods of brisk winds tomorrow, with forecast showing winds from southeast, clocking in at 16 mph. This report is created automatically with weather data provided by TownNews.com. Keep an eye on jg-tc.com for forecast information and severe weather updates.</div></div></div></div><div class="ContentCardActionBar_actions__w-ZYt"><button class="-nb-btn-clear ContentCardActionBar_likeItem__2CXtL" aria-label="0 likes"><div class="ContentCardActionBar_svgWrapper__1wn3r ContentCardActionBar_likeSvg__2KnfC"><svg width="22" height="22" viewBox="0 0 22 22" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path d="M15.6947 15.9808H6.12793V9.69232C6.12793 6.19231 8.83516 3.38462 9.98756 2.34615C10.518 1.88462 11.268 1.88462 11.7985 2.34615C12.9692 3.38462 15.6764 6.19231 15.6764 9.69232V15.9808H15.6947ZM7.5913 14.4423H14.2313V9.69232C14.2313 6.86539 11.9448 4.48077 10.9022 3.5577C9.87781 4.48077 7.57301 6.86539 7.57301 9.69232V14.4423H7.5913Z" fill="currentColor"></path><path d="M7.59132 15.9809H4.40849C3.64022 15.9809 3 15.327 3 14.5001V13.0578C3 12.5578 3.2378 12.0962 3.62193 11.827L7.57303 9.077V15.9809H7.59132ZM4.46337 14.4424H6.10966V11.9424L4.46337 13.0962V14.4424ZM17.3959 15.9809H14.2131V9.09623L18.1642 11.8462C18.5666 12.1155 18.7861 12.577 18.7861 13.077V14.5193C18.8044 15.3078 18.1642 15.9809 17.3959 15.9809ZM15.6764 14.4424H17.3227V13.0962L15.6764 11.9424V14.4424ZM10.9205 11.077C9.76808 11.077 8.83519 10.0962 8.83519 8.88469C8.83519 7.67315 9.78638 6.69238 10.9205 6.69238C12.0546 6.69238 13.0058 7.67315 13.0058 8.88469C13.0058 10.0962 12.0729 11.077 10.9205 11.077ZM10.9205 8.23085C10.5912 8.23085 10.2986 8.51931 10.2986 8.88469C10.2986 9.25008 10.5729 9.53854 10.9205 9.53854C11.268 9.53854 11.5424 9.25008 11.5424 8.88469C11.5424 8.51931 11.268 8.23085 10.9205 8.23085ZM10.9022 21.0001C10.4998 21.0001 10.1705 20.6539 10.1705 20.2309V17.1539C10.1705 16.7309 10.4998 16.3847 10.9022 16.3847C11.3046 16.3847 11.6339 16.7309 11.6339 17.1539V20.2309C11.6339 20.6539 11.3046 21.0001 10.9022 21.0001ZM8.03033 19.7886C7.62791 19.7886 7.29865 19.4424 7.29865 19.0193V17.7693C7.29865 17.3462 7.62791 17.0001 8.03033 17.0001C8.43276 17.0001 8.76202 17.3462 8.76202 17.7693V19.0193C8.76202 19.4424 8.43276 19.7886 8.03033 19.7886ZM13.7924 19.7886C13.3899 19.7886 13.0607 19.4424 13.0607 19.0193V17.7693C13.0607 17.3462 13.3899 17.0001 13.7924 17.0001C14.1948 17.0001 14.524 17.3462 14.524 17.7693V19.0193C14.524 19.4424 14.1948 19.7886 13.7924 19.7886Z" fill="currentColor"></path></svg></div></button><button title="Comment Button" class="-nb-btn-clear ContentCardActionBar_cmtItem__324KO" aria-label="0 comments"><svg width="19" height="17" viewBox="0 0 19 17" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.41699 14.143L7.90219 12.6282H4.00033C2.89576 12.6282 2.00033 11.7328 2.00033 10.6282V3.83333C2.00033 2.72876 2.89576 1.83333 4.00033 1.83333H14.8337C15.9382 1.83333 16.8337 2.72876 16.8337 3.83333V10.6282C16.8337 11.7328 15.9382 12.6282 14.8337 12.6282H10.9318L9.41699 14.143ZM7.34991 13.9615L9.41699 16.0286L11.4841 13.9615H14.8337C16.6746 13.9615 18.167 12.4692 18.167 10.6282V3.83333C18.167 1.99238 16.6746 0.5 14.8337 0.5H4.00033C2.15938 0.5 0.666992 1.99239 0.666992 3.83333V10.6282C0.666992 12.4692 2.15938 13.9615 4.00033 13.9615H7.34991ZM4.70531 8.57691C5.44877 8.57691 6.05146 7.97421 6.05146 7.23075C6.05146 6.48729 5.44877 5.8846 4.70531 5.8846C3.96184 5.8846 3.35915 6.48729 3.35915 7.23075C3.35915 7.97421 3.96184 8.57691 4.70531 8.57691ZM9.41681 8.57691C10.1603 8.57691 10.763 7.97421 10.763 7.23075C10.763 6.48729 10.1603 5.8846 9.41681 5.8846C8.67335 5.8846 8.07066 6.48729 8.07066 7.23075C8.07066 7.97421 8.67335 8.57691 9.41681 8.57691ZM15.4746 7.23075C15.4746 7.97421 14.8719 8.57691 14.1284 8.57691C13.385 8.57691 12.7823 7.97421 12.7823 7.23075C12.7823 6.48729 13.385 5.8846 14.1284 5.8846C14.8719 5.8846 15.4746 6.48729 15.4746 7.23075Z" fill="currentColor"></path></svg></button><button title="Share Button" aria-label="Share Button" class="-nb-btn-clear ContentCardActionBar_shareItem__3S3F0"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg>Share</button></div></article><article class="Card_card__esUKX Card_withHover__hW9Kv"><h6 class="ContentCardHeader_header__1uPcM"><a class="ContentCardHeader_tag__3kNL1" href="/channels/mattoon-il">Mattoon, IL</a><span class="ContentCardHeader_divider__2Z8T1" aria-hidden="true">|</span><span>Posted by</span><a class="ContentCardHeader_withAvatar__2AI5Y" aria-label="Mattoon Digest" href="/channels/mattoon-digest-563972"><div><div style="margin-right:5px;width:16px;height:16px;border-radius:16px;background-color:#ccc"></div></div>Mattoon Digest</a><time dateTime="2021-05-16 12:46:40">11d</time></h6><div class="ContentCardBody_body__1j3GD ContentCardBody_coverLg__rYP2b"><div class="ContentCardBody_bodyInfo__23hzG"><div class="ContentCardBody_bodyContent__2Ms41"><h3><a class="ContentCardBody_title__7Ml2V" href="/news/2247545348267/your-4-day-forecast-for-mattoon">Your 4-day forecast for Mattoon</a></h3><div class="ContentCardBody_summary__3yt3a -nb-multi-ellipsis">Here’s the forecast for the next four days in Mattoon:  Sunday, May 16: Mostly cloudy then slight chance showers and thunderstorms in the day; while showers and thunderstorms during night; Monday, May 17: Showers and thunderstorms in the day; while showers and thunderstorms likely during night; Tuesday, May 18: Chance Showers And Thunderstorms; Wednesday, May 19: Slight chance rain showers then slight chance showers and thunderstorms in the day; while slight chance showers and thunderstorms then partly cloudy during night;   </div></div></div><div class="ContentCardBody_cover__2hThD"><div><div style="width:100%;height:auto;border-radius:4px;background-color:#ccc" class="ContentCardBody_picture__22lU0"></div></div></div></div><div class="ContentCardActionBar_actions__w-ZYt"><button class="-nb-btn-clear ContentCardActionBar_likeItem__2CXtL" aria-label="0 likes"><div class="ContentCardActionBar_svgWrapper__1wn3r ContentCardActionBar_likeSvg__2KnfC"><svg width="22" height="22" viewBox="0 0 22 22" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path d="M15.6947 15.9808H6.12793V9.69232C6.12793 6.19231 8.83516 3.38462 9.98756 2.34615C10.518 1.88462 11.268 1.88462 11.7985 2.34615C12.9692 3.38462 15.6764 6.19231 15.6764 9.69232V15.9808H15.6947ZM7.5913 14.4423H14.2313V9.69232C14.2313 6.86539 11.9448 4.48077 10.9022 3.5577C9.87781 4.48077 7.57301 6.86539 7.57301 9.69232V14.4423H7.5913Z" fill="currentColor"></path><path d="M7.59132 15.9809H4.40849C3.64022 15.9809 3 15.327 3 14.5001V13.0578C3 12.5578 3.2378 12.0962 3.62193 11.827L7.57303 9.077V15.9809H7.59132ZM4.46337 14.4424H6.10966V11.9424L4.46337 13.0962V14.4424ZM17.3959 15.9809H14.2131V9.09623L18.1642 11.8462C18.5666 12.1155 18.7861 12.577 18.7861 13.077V14.5193C18.8044 15.3078 18.1642 15.9809 17.3959 15.9809ZM15.6764 14.4424H17.3227V13.0962L15.6764 11.9424V14.4424ZM10.9205 11.077C9.76808 11.077 8.83519 10.0962 8.83519 8.88469C8.83519 7.67315 9.78638 6.69238 10.9205 6.69238C12.0546 6.69238 13.0058 7.67315 13.0058 8.88469C13.0058 10.0962 12.0729 11.077 10.9205 11.077ZM10.9205 8.23085C10.5912 8.23085 10.2986 8.51931 10.2986 8.88469C10.2986 9.25008 10.5729 9.53854 10.9205 9.53854C11.268 9.53854 11.5424 9.25008 11.5424 8.88469C11.5424 8.51931 11.268 8.23085 10.9205 8.23085ZM10.9022 21.0001C10.4998 21.0001 10.1705 20.6539 10.1705 20.2309V17.1539C10.1705 16.7309 10.4998 16.3847 10.9022 16.3847C11.3046 16.3847 11.6339 16.7309 11.6339 17.1539V20.2309C11.6339 20.6539 11.3046 21.0001 10.9022 21.0001ZM8.03033 19.7886C7.62791 19.7886 7.29865 19.4424 7.29865 19.0193V17.7693C7.29865 17.3462 7.62791 17.0001 8.03033 17.0001C8.43276 17.0001 8.76202 17.3462 8.76202 17.7693V19.0193C8.76202 19.4424 8.43276 19.7886 8.03033 19.7886ZM13.7924 19.7886C13.3899 19.7886 13.0607 19.4424 13.0607 19.0193V17.7693C13.0607 17.3462 13.3899 17.0001 13.7924 17.0001C14.1948 17.0001 14.524 17.3462 14.524 17.7693V19.0193C14.524 19.4424 14.1948 19.7886 13.7924 19.7886Z" fill="currentColor"></path></svg></div></button><button title="Comment Button" class="-nb-btn-clear ContentCardActionBar_cmtItem__324KO" aria-label="0 comments"><svg width="19" height="17" viewBox="0 0 19 17" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.41699 14.143L7.90219 12.6282H4.00033C2.89576 12.6282 2.00033 11.7328 2.00033 10.6282V3.83333C2.00033 2.72876 2.89576 1.83333 4.00033 1.83333H14.8337C15.9382 1.83333 16.8337 2.72876 16.8337 3.83333V10.6282C16.8337 11.7328 15.9382 12.6282 14.8337 12.6282H10.9318L9.41699 14.143ZM7.34991 13.9615L9.41699 16.0286L11.4841 13.9615H14.8337C16.6746 13.9615 18.167 12.4692 18.167 10.6282V3.83333C18.167 1.99238 16.6746 0.5 14.8337 0.5H4.00033C2.15938 0.5 0.666992 1.99239 0.666992 3.83333V10.6282C0.666992 12.4692 2.15938 13.9615 4.00033 13.9615H7.34991ZM4.70531 8.57691C5.44877 8.57691 6.05146 7.97421 6.05146 7.23075C6.05146 6.48729 5.44877 5.8846 4.70531 5.8846C3.96184 5.8846 3.35915 6.48729 3.35915 7.23075C3.35915 7.97421 3.96184 8.57691 4.70531 8.57691ZM9.41681 8.57691C10.1603 8.57691 10.763 7.97421 10.763 7.23075C10.763 6.48729 10.1603 5.8846 9.41681 5.8846C8.67335 5.8846 8.07066 6.48729 8.07066 7.23075C8.07066 7.97421 8.67335 8.57691 9.41681 8.57691ZM15.4746 7.23075C15.4746 7.97421 14.8719 8.57691 14.1284 8.57691C13.385 8.57691 12.7823 7.97421 12.7823 7.23075C12.7823 6.48729 13.385 5.8846 14.1284 5.8846C14.8719 5.8846 15.4746 6.48729 15.4746 7.23075Z" fill="currentColor"></path></svg></button><button title="Share Button" aria-label="Share Button" class="-nb-btn-clear ContentCardActionBar_shareItem__3S3F0"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg>Share</button></div></article><article class="Card_card__esUKX Card_withHover__hW9Kv"><h6 class="ContentCardHeader_header__1uPcM"><a class="ContentCardHeader_tag__3kNL1" href="/channels/mattoon-il">Mattoon, IL</a><span class="ContentCardHeader_divider__2Z8T1" aria-hidden="true">|</span><span>Posted by</span><a class="ContentCardHeader_withAvatar__2AI5Y" aria-label="Mattoon Digest" href="/channels/mattoon-digest-563972"><div><div style="margin-right:5px;width:16px;height:16px;border-radius:16px;background-color:#ccc"></div></div>Mattoon Digest</a><time dateTime="2021-05-15 12:46:35">12d</time></h6><div class="ContentCardBody_body__1j3GD ContentCardBody_coverLg__rYP2b"><div class="ContentCardBody_bodyInfo__23hzG"><div class="ContentCardBody_bodyContent__2Ms41"><h3><a class="ContentCardBody_title__7Ml2V" href="/news/2244681358654/get-weather-ready-mattoon-s-4-day-outlook">Get weather-ready — Mattoon’s 4-day outlook</a></h3><div class="ContentCardBody_summary__3yt3a -nb-multi-ellipsis">Here’s the forecast for the next four days in Mattoon:  Saturday, May 15: Cloudy then slight chance rain showers in the day; while slight chance rain showers during night; Sunday, May 16: Showers and thunderstorms likely in the day; while showers and thunderstorms during night; Monday, May 17: Showers And Thunderstorms Likely; Tuesday, May 18: Showers and thunderstorms likely in the day; while chance showers and thunderstorms during night;   </div></div></div><div class="ContentCardBody_cover__2hThD"><div><div style="width:100%;height:auto;border-radius:4px;background-color:#ccc" class="ContentCardBody_picture__22lU0"></div></div></div></div><div class="ContentCardActionBar_actions__w-ZYt"><button class="-nb-btn-clear ContentCardActionBar_likeItem__2CXtL" aria-label="0 likes"><div class="ContentCardActionBar_svgWrapper__1wn3r ContentCardActionBar_likeSvg__2KnfC"><svg width="22" height="22" viewBox="0 0 22 22" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path d="M15.6947 15.9808H6.12793V9.69232C6.12793 6.19231 8.83516 3.38462 9.98756 2.34615C10.518 1.88462 11.268 1.88462 11.7985 2.34615C12.9692 3.38462 15.6764 6.19231 15.6764 9.69232V15.9808H15.6947ZM7.5913 14.4423H14.2313V9.69232C14.2313 6.86539 11.9448 4.48077 10.9022 3.5577C9.87781 4.48077 7.57301 6.86539 7.57301 9.69232V14.4423H7.5913Z" fill="currentColor"></path><path d="M7.59132 15.9809H4.40849C3.64022 15.9809 3 15.327 3 14.5001V13.0578C3 12.5578 3.2378 12.0962 3.62193 11.827L7.57303 9.077V15.9809H7.59132ZM4.46337 14.4424H6.10966V11.9424L4.46337 13.0962V14.4424ZM17.3959 15.9809H14.2131V9.09623L18.1642 11.8462C18.5666 12.1155 18.7861 12.577 18.7861 13.077V14.5193C18.8044 15.3078 18.1642 15.9809 17.3959 15.9809ZM15.6764 14.4424H17.3227V13.0962L15.6764 11.9424V14.4424ZM10.9205 11.077C9.76808 11.077 8.83519 10.0962 8.83519 8.88469C8.83519 7.67315 9.78638 6.69238 10.9205 6.69238C12.0546 6.69238 13.0058 7.67315 13.0058 8.88469C13.0058 10.0962 12.0729 11.077 10.9205 11.077ZM10.9205 8.23085C10.5912 8.23085 10.2986 8.51931 10.2986 8.88469C10.2986 9.25008 10.5729 9.53854 10.9205 9.53854C11.268 9.53854 11.5424 9.25008 11.5424 8.88469C11.5424 8.51931 11.268 8.23085 10.9205 8.23085ZM10.9022 21.0001C10.4998 21.0001 10.1705 20.6539 10.1705 20.2309V17.1539C10.1705 16.7309 10.4998 16.3847 10.9022 16.3847C11.3046 16.3847 11.6339 16.7309 11.6339 17.1539V20.2309C11.6339 20.6539 11.3046 21.0001 10.9022 21.0001ZM8.03033 19.7886C7.62791 19.7886 7.29865 19.4424 7.29865 19.0193V17.7693C7.29865 17.3462 7.62791 17.0001 8.03033 17.0001C8.43276 17.0001 8.76202 17.3462 8.76202 17.7693V19.0193C8.76202 19.4424 8.43276 19.7886 8.03033 19.7886ZM13.7924 19.7886C13.3899 19.7886 13.0607 19.4424 13.0607 19.0193V17.7693C13.0607 17.3462 13.3899 17.0001 13.7924 17.0001C14.1948 17.0001 14.524 17.3462 14.524 17.7693V19.0193C14.524 19.4424 14.1948 19.7886 13.7924 19.7886Z" fill="currentColor"></path></svg></div></button><button title="Comment Button" class="-nb-btn-clear ContentCardActionBar_cmtItem__324KO" aria-label="0 comments"><svg width="19" height="17" viewBox="0 0 19 17" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.41699 14.143L7.90219 12.6282H4.00033C2.89576 12.6282 2.00033 11.7328 2.00033 10.6282V3.83333C2.00033 2.72876 2.89576 1.83333 4.00033 1.83333H14.8337C15.9382 1.83333 16.8337 2.72876 16.8337 3.83333V10.6282C16.8337 11.7328 15.9382 12.6282 14.8337 12.6282H10.9318L9.41699 14.143ZM7.34991 13.9615L9.41699 16.0286L11.4841 13.9615H14.8337C16.6746 13.9615 18.167 12.4692 18.167 10.6282V3.83333C18.167 1.99238 16.6746 0.5 14.8337 0.5H4.00033C2.15938 0.5 0.666992 1.99239 0.666992 3.83333V10.6282C0.666992 12.4692 2.15938 13.9615 4.00033 13.9615H7.34991ZM4.70531 8.57691C5.44877 8.57691 6.05146 7.97421 6.05146 7.23075C6.05146 6.48729 5.44877 5.8846 4.70531 5.8846C3.96184 5.8846 3.35915 6.48729 3.35915 7.23075C3.35915 7.97421 3.96184 8.57691 4.70531 8.57691ZM9.41681 8.57691C10.1603 8.57691 10.763 7.97421 10.763 7.23075C10.763 6.48729 10.1603 5.8846 9.41681 5.8846C8.67335 5.8846 8.07066 6.48729 8.07066 7.23075C8.07066 7.97421 8.67335 8.57691 9.41681 8.57691ZM15.4746 7.23075C15.4746 7.97421 14.8719 8.57691 14.1284 8.57691C13.385 8.57691 12.7823 7.97421 12.7823 7.23075C12.7823 6.48729 13.385 5.8846 14.1284 5.8846C14.8719 5.8846 15.4746 6.48729 15.4746 7.23075Z" fill="currentColor"></path></svg></button><button title="Share Button" aria-label="Share Button" class="-nb-btn-clear ContentCardActionBar_shareItem__3S3F0"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg>Share</button></div></article><article class="Card_card__esUKX Card_withHover__hW9Kv"><h6 class="ContentCardHeader_header__1uPcM"><a class="ContentCardHeader_tag__3kNL1" href="/channels/mattoon-il">Mattoon, IL</a><span class="ContentCardHeader_divider__2Z8T1" aria-hidden="true">|</span><span>Posted by</span><a class="ContentCardHeader_withAvatar__2AI5Y" aria-label="Mattoon Digest" href="/channels/mattoon-digest-563972"><div><div style="margin-right:5px;width:16px;height:16px;border-radius:16px;background-color:#ccc"></div></div>Mattoon Digest</a><time dateTime="2021-05-12 12:46:36">15d</time></h6><div class="ContentCardBody_body__1j3GD ContentCardBody_coverLg__rYP2b"><div class="ContentCardBody_bodyInfo__23hzG"><div class="ContentCardBody_bodyContent__2Ms41"><h3><a class="ContentCardBody_title__7Ml2V" href="/news/2234322215958/mattoon-s-weather-forecast-for-the-week-ahead">Mattoon’s weather forecast for the week ahead</a></h3><div class="ContentCardBody_summary__3yt3a -nb-multi-ellipsis">Here’s the forecast for the next four days in Mattoon:  Wednesday, May 12: Areas of frost then sunny in the day; while clear during night; Thursday, May 13: Sunny in the day; while mostly clear during night; Friday, May 14: Mostly sunny in the day; while mostly cloudy during night; Saturday, May 15: Mostly cloudy then slight chance rain showers in the day; while chance rain showers during night;   </div></div></div><div class="ContentCardBody_cover__2hThD"><div><div style="width:100%;height:auto;border-radius:4px;background-color:#ccc" class="ContentCardBody_picture__22lU0"></div></div></div></div><div class="ContentCardActionBar_actions__w-ZYt"><button class="-nb-btn-clear ContentCardActionBar_likeItem__2CXtL" aria-label="0 likes"><div class="ContentCardActionBar_svgWrapper__1wn3r ContentCardActionBar_likeSvg__2KnfC"><svg width="22" height="22" viewBox="0 0 22 22" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path d="M15.6947 15.9808H6.12793V9.69232C6.12793 6.19231 8.83516 3.38462 9.98756 2.34615C10.518 1.88462 11.268 1.88462 11.7985 2.34615C12.9692 3.38462 15.6764 6.19231 15.6764 9.69232V15.9808H15.6947ZM7.5913 14.4423H14.2313V9.69232C14.2313 6.86539 11.9448 4.48077 10.9022 3.5577C9.87781 4.48077 7.57301 6.86539 7.57301 9.69232V14.4423H7.5913Z" fill="currentColor"></path><path d="M7.59132 15.9809H4.40849C3.64022 15.9809 3 15.327 3 14.5001V13.0578C3 12.5578 3.2378 12.0962 3.62193 11.827L7.57303 9.077V15.9809H7.59132ZM4.46337 14.4424H6.10966V11.9424L4.46337 13.0962V14.4424ZM17.3959 15.9809H14.2131V9.09623L18.1642 11.8462C18.5666 12.1155 18.7861 12.577 18.7861 13.077V14.5193C18.8044 15.3078 18.1642 15.9809 17.3959 15.9809ZM15.6764 14.4424H17.3227V13.0962L15.6764 11.9424V14.4424ZM10.9205 11.077C9.76808 11.077 8.83519 10.0962 8.83519 8.88469C8.83519 7.67315 9.78638 6.69238 10.9205 6.69238C12.0546 6.69238 13.0058 7.67315 13.0058 8.88469C13.0058 10.0962 12.0729 11.077 10.9205 11.077ZM10.9205 8.23085C10.5912 8.23085 10.2986 8.51931 10.2986 8.88469C10.2986 9.25008 10.5729 9.53854 10.9205 9.53854C11.268 9.53854 11.5424 9.25008 11.5424 8.88469C11.5424 8.51931 11.268 8.23085 10.9205 8.23085ZM10.9022 21.0001C10.4998 21.0001 10.1705 20.6539 10.1705 20.2309V17.1539C10.1705 16.7309 10.4998 16.3847 10.9022 16.3847C11.3046 16.3847 11.6339 16.7309 11.6339 17.1539V20.2309C11.6339 20.6539 11.3046 21.0001 10.9022 21.0001ZM8.03033 19.7886C7.62791 19.7886 7.29865 19.4424 7.29865 19.0193V17.7693C7.29865 17.3462 7.62791 17.0001 8.03033 17.0001C8.43276 17.0001 8.76202 17.3462 8.76202 17.7693V19.0193C8.76202 19.4424 8.43276 19.7886 8.03033 19.7886ZM13.7924 19.7886C13.3899 19.7886 13.0607 19.4424 13.0607 19.0193V17.7693C13.0607 17.3462 13.3899 17.0001 13.7924 17.0001C14.1948 17.0001 14.524 17.3462 14.524 17.7693V19.0193C14.524 19.4424 14.1948 19.7886 13.7924 19.7886Z" fill="currentColor"></path></svg></div></button><button title="Comment Button" class="-nb-btn-clear ContentCardActionBar_cmtItem__324KO" aria-label="0 comments"><svg width="19" height="17" viewBox="0 0 19 17" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.41699 14.143L7.90219 12.6282H4.00033C2.89576 12.6282 2.00033 11.7328 2.00033 10.6282V3.83333C2.00033 2.72876 2.89576 1.83333 4.00033 1.83333H14.8337C15.9382 1.83333 16.8337 2.72876 16.8337 3.83333V10.6282C16.8337 11.7328 15.9382 12.6282 14.8337 12.6282H10.9318L9.41699 14.143ZM7.34991 13.9615L9.41699 16.0286L11.4841 13.9615H14.8337C16.6746 13.9615 18.167 12.4692 18.167 10.6282V3.83333C18.167 1.99238 16.6746 0.5 14.8337 0.5H4.00033C2.15938 0.5 0.666992 1.99239 0.666992 3.83333V10.6282C0.666992 12.4692 2.15938 13.9615 4.00033 13.9615H7.34991ZM4.70531 8.57691C5.44877 8.57691 6.05146 7.97421 6.05146 7.23075C6.05146 6.48729 5.44877 5.8846 4.70531 5.8846C3.96184 5.8846 3.35915 6.48729 3.35915 7.23075C3.35915 7.97421 3.96184 8.57691 4.70531 8.57691ZM9.41681 8.57691C10.1603 8.57691 10.763 7.97421 10.763 7.23075C10.763 6.48729 10.1603 5.8846 9.41681 5.8846C8.67335 5.8846 8.07066 6.48729 8.07066 7.23075C8.07066 7.97421 8.67335 8.57691 9.41681 8.57691ZM15.4746 7.23075C15.4746 7.97421 14.8719 8.57691 14.1284 8.57691C13.385 8.57691 12.7823 7.97421 12.7823 7.23075C12.7823 6.48729 13.385 5.8846 14.1284 5.8846C14.8719 5.8846 15.4746 6.48729 15.4746 7.23075Z" fill="currentColor"></path></svg></button><button title="Share Button" aria-label="Share Button" class="-nb-btn-clear ContentCardActionBar_shareItem__3S3F0"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg>Share</button></div></article><article class="Card_card__esUKX Card_withHover__hW9Kv"><h6 class="ContentCardHeader_header__1uPcM"><a class="ContentCardHeader_tag__3kNL1" href="/channels/cass-county-il">Cass County, IL</a><span class="ContentCardHeader_divider__2Z8T1" aria-hidden="true">|</span><span>weather.gov</span><time dateTime="2021-05-12 11:46:00">15d</time></h6><div class="ContentCardBody_body__1j3GD"><div class="ContentCardBody_bodyInfo__23hzG"><div class="ContentCardBody_bodyContent__2Ms41"><h3><a class="ContentCardBody_title__7Ml2V" href="/news/2234210495798/frost-advisory-issued-for-cass-champaign-christian-clark-clay-coles-crawford-by-nws">Frost Advisory issued for Cass, Champaign, Christian, Clark, Clay, Coles, Crawford by NWS</a></h3><div class="ContentCardBody_summary__3yt3a -nb-multi-ellipsis">Effective: 2021-05-12 06:46:00 CDT Expires: 2021-05-12 07:00:00 CDT Urgency: Expected Severity: Minor Certainty: Likely Target Area: Cass; Champaign; Christian; Clark; Clay; Coles; Crawford; Cumberland; De Witt; Douglas; Edgar; Effingham; Fulton; Jasper; Knox; Lawrence; Logan; Macon; Marshall; Mason; McLean; Menard; Morgan; Moultrie; Peoria; Piatt; Richland; Sangamon; Schuyler; Scott; Shelby; Stark; Tazewell; Vermilion; Woodford FROST ADVISORY WILL EXPIRE AT 7 AM CDT THIS MORNING Temperatures are warming this morning, therefore the frost advisory will be allowed to expire at 7 AM. This will likely be the last frost of the spring season for most locations, however temperatures may dip into to upper 30s again tonight, and a few locations may experience a frost again tonight.</div></div></div><div class="ContentCardBody_cover__2hThD"><div><div style="border-radius:4px;background-color:#ccc" class="ContentCardBody_picture__22lU0"></div></div></div></div><div class="ContentCardActionBar_actions__w-ZYt"><button class="-nb-btn-clear ContentCardActionBar_likeItem__2CXtL" aria-label="0 likes"><div class="ContentCardActionBar_svgWrapper__1wn3r ContentCardActionBar_likeSvg__2KnfC"><svg width="22" height="22" viewBox="0 0 22 22" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path d="M15.6947 15.9808H6.12793V9.69232C6.12793 6.19231 8.83516 3.38462 9.98756 2.34615C10.518 1.88462 11.268 1.88462 11.7985 2.34615C12.9692 3.38462 15.6764 6.19231 15.6764 9.69232V15.9808H15.6947ZM7.5913 14.4423H14.2313V9.69232C14.2313 6.86539 11.9448 4.48077 10.9022 3.5577C9.87781 4.48077 7.57301 6.86539 7.57301 9.69232V14.4423H7.5913Z" fill="currentColor"></path><path d="M7.59132 15.9809H4.40849C3.64022 15.9809 3 15.327 3 14.5001V13.0578C3 12.5578 3.2378 12.0962 3.62193 11.827L7.57303 9.077V15.9809H7.59132ZM4.46337 14.4424H6.10966V11.9424L4.46337 13.0962V14.4424ZM17.3959 15.9809H14.2131V9.09623L18.1642 11.8462C18.5666 12.1155 18.7861 12.577 18.7861 13.077V14.5193C18.8044 15.3078 18.1642 15.9809 17.3959 15.9809ZM15.6764 14.4424H17.3227V13.0962L15.6764 11.9424V14.4424ZM10.9205 11.077C9.76808 11.077 8.83519 10.0962 8.83519 8.88469C8.83519 7.67315 9.78638 6.69238 10.9205 6.69238C12.0546 6.69238 13.0058 7.67315 13.0058 8.88469C13.0058 10.0962 12.0729 11.077 10.9205 11.077ZM10.9205 8.23085C10.5912 8.23085 10.2986 8.51931 10.2986 8.88469C10.2986 9.25008 10.5729 9.53854 10.9205 9.53854C11.268 9.53854 11.5424 9.25008 11.5424 8.88469C11.5424 8.51931 11.268 8.23085 10.9205 8.23085ZM10.9022 21.0001C10.4998 21.0001 10.1705 20.6539 10.1705 20.2309V17.1539C10.1705 16.7309 10.4998 16.3847 10.9022 16.3847C11.3046 16.3847 11.6339 16.7309 11.6339 17.1539V20.2309C11.6339 20.6539 11.3046 21.0001 10.9022 21.0001ZM8.03033 19.7886C7.62791 19.7886 7.29865 19.4424 7.29865 19.0193V17.7693C7.29865 17.3462 7.62791 17.0001 8.03033 17.0001C8.43276 17.0001 8.76202 17.3462 8.76202 17.7693V19.0193C8.76202 19.4424 8.43276 19.7886 8.03033 19.7886ZM13.7924 19.7886C13.3899 19.7886 13.0607 19.4424 13.0607 19.0193V17.7693C13.0607 17.3462 13.3899 17.0001 13.7924 17.0001C14.1948 17.0001 14.524 17.3462 14.524 17.7693V19.0193C14.524 19.4424 14.1948 19.7886 13.7924 19.7886Z" fill="currentColor"></path></svg></div></button><button title="Comment Button" class="-nb-btn-clear ContentCardActionBar_cmtItem__324KO" aria-label="0 comments"><svg width="19" height="17" viewBox="0 0 19 17" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.41699 14.143L7.90219 12.6282H4.00033C2.89576 12.6282 2.00033 11.7328 2.00033 10.6282V3.83333C2.00033 2.72876 2.89576 1.83333 4.00033 1.83333H14.8337C15.9382 1.83333 16.8337 2.72876 16.8337 3.83333V10.6282C16.8337 11.7328 15.9382 12.6282 14.8337 12.6282H10.9318L9.41699 14.143ZM7.34991 13.9615L9.41699 16.0286L11.4841 13.9615H14.8337C16.6746 13.9615 18.167 12.4692 18.167 10.6282V3.83333C18.167 1.99238 16.6746 0.5 14.8337 0.5H4.00033C2.15938 0.5 0.666992 1.99239 0.666992 3.83333V10.6282C0.666992 12.4692 2.15938 13.9615 4.00033 13.9615H7.34991ZM4.70531 8.57691C5.44877 8.57691 6.05146 7.97421 6.05146 7.23075C6.05146 6.48729 5.44877 5.8846 4.70531 5.8846C3.96184 5.8846 3.35915 6.48729 3.35915 7.23075C3.35915 7.97421 3.96184 8.57691 4.70531 8.57691ZM9.41681 8.57691C10.1603 8.57691 10.763 7.97421 10.763 7.23075C10.763 6.48729 10.1603 5.8846 9.41681 5.8846C8.67335 5.8846 8.07066 6.48729 8.07066 7.23075C8.07066 7.97421 8.67335 8.57691 9.41681 8.57691ZM15.4746 7.23075C15.4746 7.97421 14.8719 8.57691 14.1284 8.57691C13.385 8.57691 12.7823 7.97421 12.7823 7.23075C12.7823 6.48729 13.385 5.8846 14.1284 5.8846C14.8719 5.8846 15.4746 6.48729 15.4746 7.23075Z" fill="currentColor"></path></svg></button><button title="Share Button" aria-label="Share Button" class="-nb-btn-clear ContentCardActionBar_shareItem__3S3F0"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg>Share</button></div></article><article class="Card_card__esUKX Card_withHover__hW9Kv"><h6 class="ContentCardHeader_header__1uPcM"><a class="ContentCardHeader_tag__3kNL1" href="/channels/coles-county-il">Coles County, IL</a><span class="ContentCardHeader_divider__2Z8T1" aria-hidden="true">|</span><span>freedom929.com</span><time dateTime="2021-05-04 11:18:00">23d</time></h6><div class="ContentCardBody_body__1j3GD"><div class="ContentCardBody_bodyInfo__23hzG"><div class="ContentCardBody_bodyContent__2Ms41"><h3><a class="ContentCardBody_title__7Ml2V" href="/news/2226169105234/severe-weather-in-coles-county">SEVERE WEATHER IN COLES COUNTY</a></h3><div class="ContentCardBody_summary__3yt3a -nb-multi-ellipsis">(CHARLESTON) The National Weather Service will have crews out today in Coles County investigating reports of a tornado in and/or near Charleston. However, EMA officials say there was no real property damage reported after countywide checks by local fire departments and other emergency agencies. While a tornado warning was issued after a severe thunderstorm warning went out at just after 8:00, all of the warnings were cancelled by 9:00. Along with wind gusts up to 50 to 60 miles-per-hour, some reported quarter-inch hail, and some tree limbs blown down, the NWS did confirm some cloud rotation in the sky.</div></div></div><div class="ContentCardBody_cover__2hThD"><div><div style="border-radius:4px;background-color:#ccc" class="ContentCardBody_picture__22lU0"></div></div></div></div><div class="ContentCardActionBar_actions__w-ZYt"><button class="-nb-btn-clear ContentCardActionBar_likeItem__2CXtL" aria-label="0 likes"><div class="ContentCardActionBar_svgWrapper__1wn3r ContentCardActionBar_likeSvg__2KnfC"><svg width="22" height="22" viewBox="0 0 22 22" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path d="M15.6947 15.9808H6.12793V9.69232C6.12793 6.19231 8.83516 3.38462 9.98756 2.34615C10.518 1.88462 11.268 1.88462 11.7985 2.34615C12.9692 3.38462 15.6764 6.19231 15.6764 9.69232V15.9808H15.6947ZM7.5913 14.4423H14.2313V9.69232C14.2313 6.86539 11.9448 4.48077 10.9022 3.5577C9.87781 4.48077 7.57301 6.86539 7.57301 9.69232V14.4423H7.5913Z" fill="currentColor"></path><path d="M7.59132 15.9809H4.40849C3.64022 15.9809 3 15.327 3 14.5001V13.0578C3 12.5578 3.2378 12.0962 3.62193 11.827L7.57303 9.077V15.9809H7.59132ZM4.46337 14.4424H6.10966V11.9424L4.46337 13.0962V14.4424ZM17.3959 15.9809H14.2131V9.09623L18.1642 11.8462C18.5666 12.1155 18.7861 12.577 18.7861 13.077V14.5193C18.8044 15.3078 18.1642 15.9809 17.3959 15.9809ZM15.6764 14.4424H17.3227V13.0962L15.6764 11.9424V14.4424ZM10.9205 11.077C9.76808 11.077 8.83519 10.0962 8.83519 8.88469C8.83519 7.67315 9.78638 6.69238 10.9205 6.69238C12.0546 6.69238 13.0058 7.67315 13.0058 8.88469C13.0058 10.0962 12.0729 11.077 10.9205 11.077ZM10.9205 8.23085C10.5912 8.23085 10.2986 8.51931 10.2986 8.88469C10.2986 9.25008 10.5729 9.53854 10.9205 9.53854C11.268 9.53854 11.5424 9.25008 11.5424 8.88469C11.5424 8.51931 11.268 8.23085 10.9205 8.23085ZM10.9022 21.0001C10.4998 21.0001 10.1705 20.6539 10.1705 20.2309V17.1539C10.1705 16.7309 10.4998 16.3847 10.9022 16.3847C11.3046 16.3847 11.6339 16.7309 11.6339 17.1539V20.2309C11.6339 20.6539 11.3046 21.0001 10.9022 21.0001ZM8.03033 19.7886C7.62791 19.7886 7.29865 19.4424 7.29865 19.0193V17.7693C7.29865 17.3462 7.62791 17.0001 8.03033 17.0001C8.43276 17.0001 8.76202 17.3462 8.76202 17.7693V19.0193C8.76202 19.4424 8.43276 19.7886 8.03033 19.7886ZM13.7924 19.7886C13.3899 19.7886 13.0607 19.4424 13.0607 19.0193V17.7693C13.0607 17.3462 13.3899 17.0001 13.7924 17.0001C14.1948 17.0001 14.524 17.3462 14.524 17.7693V19.0193C14.524 19.4424 14.1948 19.7886 13.7924 19.7886Z" fill="currentColor"></path></svg></div></button><button title="Comment Button" class="-nb-btn-clear ContentCardActionBar_cmtItem__324KO" aria-label="0 comments"><svg width="19" height="17" viewBox="0 0 19 17" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.41699 14.143L7.90219 12.6282H4.00033C2.89576 12.6282 2.00033 11.7328 2.00033 10.6282V3.83333C2.00033 2.72876 2.89576 1.83333 4.00033 1.83333H14.8337C15.9382 1.83333 16.8337 2.72876 16.8337 3.83333V10.6282C16.8337 11.7328 15.9382 12.6282 14.8337 12.6282H10.9318L9.41699 14.143ZM7.34991 13.9615L9.41699 16.0286L11.4841 13.9615H14.8337C16.6746 13.9615 18.167 12.4692 18.167 10.6282V3.83333C18.167 1.99238 16.6746 0.5 14.8337 0.5H4.00033C2.15938 0.5 0.666992 1.99239 0.666992 3.83333V10.6282C0.666992 12.4692 2.15938 13.9615 4.00033 13.9615H7.34991ZM4.70531 8.57691C5.44877 8.57691 6.05146 7.97421 6.05146 7.23075C6.05146 6.48729 5.44877 5.8846 4.70531 5.8846C3.96184 5.8846 3.35915 6.48729 3.35915 7.23075C3.35915 7.97421 3.96184 8.57691 4.70531 8.57691ZM9.41681 8.57691C10.1603 8.57691 10.763 7.97421 10.763 7.23075C10.763 6.48729 10.1603 5.8846 9.41681 5.8846C8.67335 5.8846 8.07066 6.48729 8.07066 7.23075C8.07066 7.97421 8.67335 8.57691 9.41681 8.57691ZM15.4746 7.23075C15.4746 7.97421 14.8719 8.57691 14.1284 8.57691C13.385 8.57691 12.7823 7.97421 12.7823 7.23075C12.7823 6.48729 13.385 5.8846 14.1284 5.8846C14.8719 5.8846 15.4746 6.48729 15.4746 7.23075Z" fill="currentColor"></path></svg></button><button title="Share Button" aria-label="Share Button" class="-nb-btn-clear ContentCardActionBar_shareItem__3S3F0"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg>Share</button></div></article><article class="Card_card__esUKX Card_withHover__hW9Kv"><h6 class="ContentCardHeader_header__1uPcM"><a class="ContentCardHeader_tag__3kNL1" href="/channels/illinois-state">Illinois State</a><span class="ContentCardHeader_divider__2Z8T1" aria-hidden="true">|</span><span>Journal Gazette and Times Courier</span><time dateTime="2021-05-04 02:30:00">24d</time></h6><div class="ContentCardBody_body__1j3GD"><div class="ContentCardBody_bodyInfo__23hzG"><div class="ContentCardBody_bodyContent__2Ms41"><h3><a class="ContentCardBody_title__7Ml2V" href="/news/2225094932350/storms-sweep-through-central-illinois-no-damage-reported-in-coles-county">Storms sweep through Central Illinois; no damage reported in Coles County</a></h3><div class="ContentCardBody_summary__3yt3a -nb-multi-ellipsis">CHARLESTON — There were no reports of damage Monday evening from a storm system that passed through Coles County and resulted in a tornado warning being issued. County weather spotters saw cloud rotation that led to the decision to activate storm warning sirens in some areas of the county, including Charleston and Mattoon, county Emergency Management Agency Director Jim Hilgenberg said.</div></div></div><div class="ContentCardBody_cover__2hThD"><div><div style="border-radius:4px;background-color:#ccc" class="ContentCardBody_picture__22lU0"></div></div></div></div><div class="ContentCardActionBar_actions__w-ZYt"><button class="-nb-btn-clear ContentCardActionBar_likeItem__2CXtL" aria-label="2 likes"><div class="ContentCardActionBar_svgWrapper__1wn3r ContentCardActionBar_likeSvg__2KnfC"><svg width="22" height="22" viewBox="0 0 22 22" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path d="M15.6947 15.9808H6.12793V9.69232C6.12793 6.19231 8.83516 3.38462 9.98756 2.34615C10.518 1.88462 11.268 1.88462 11.7985 2.34615C12.9692 3.38462 15.6764 6.19231 15.6764 9.69232V15.9808H15.6947ZM7.5913 14.4423H14.2313V9.69232C14.2313 6.86539 11.9448 4.48077 10.9022 3.5577C9.87781 4.48077 7.57301 6.86539 7.57301 9.69232V14.4423H7.5913Z" fill="currentColor"></path><path d="M7.59132 15.9809H4.40849C3.64022 15.9809 3 15.327 3 14.5001V13.0578C3 12.5578 3.2378 12.0962 3.62193 11.827L7.57303 9.077V15.9809H7.59132ZM4.46337 14.4424H6.10966V11.9424L4.46337 13.0962V14.4424ZM17.3959 15.9809H14.2131V9.09623L18.1642 11.8462C18.5666 12.1155 18.7861 12.577 18.7861 13.077V14.5193C18.8044 15.3078 18.1642 15.9809 17.3959 15.9809ZM15.6764 14.4424H17.3227V13.0962L15.6764 11.9424V14.4424ZM10.9205 11.077C9.76808 11.077 8.83519 10.0962 8.83519 8.88469C8.83519 7.67315 9.78638 6.69238 10.9205 6.69238C12.0546 6.69238 13.0058 7.67315 13.0058 8.88469C13.0058 10.0962 12.0729 11.077 10.9205 11.077ZM10.9205 8.23085C10.5912 8.23085 10.2986 8.51931 10.2986 8.88469C10.2986 9.25008 10.5729 9.53854 10.9205 9.53854C11.268 9.53854 11.5424 9.25008 11.5424 8.88469C11.5424 8.51931 11.268 8.23085 10.9205 8.23085ZM10.9022 21.0001C10.4998 21.0001 10.1705 20.6539 10.1705 20.2309V17.1539C10.1705 16.7309 10.4998 16.3847 10.9022 16.3847C11.3046 16.3847 11.6339 16.7309 11.6339 17.1539V20.2309C11.6339 20.6539 11.3046 21.0001 10.9022 21.0001ZM8.03033 19.7886C7.62791 19.7886 7.29865 19.4424 7.29865 19.0193V17.7693C7.29865 17.3462 7.62791 17.0001 8.03033 17.0001C8.43276 17.0001 8.76202 17.3462 8.76202 17.7693V19.0193C8.76202 19.4424 8.43276 19.7886 8.03033 19.7886ZM13.7924 19.7886C13.3899 19.7886 13.0607 19.4424 13.0607 19.0193V17.7693C13.0607 17.3462 13.3899 17.0001 13.7924 17.0001C14.1948 17.0001 14.524 17.3462 14.524 17.7693V19.0193C14.524 19.4424 14.1948 19.7886 13.7924 19.7886Z" fill="currentColor"></path></svg></div>2</button><button title="Comment Button" class="-nb-btn-clear ContentCardActionBar_cmtItem__324KO" aria-label="0 comments"><svg width="19" height="17" viewBox="0 0 19 17" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.41699 14.143L7.90219 12.6282H4.00033C2.89576 12.6282 2.00033 11.7328 2.00033 10.6282V3.83333C2.00033 2.72876 2.89576 1.83333 4.00033 1.83333H14.8337C15.9382 1.83333 16.8337 2.72876 16.8337 3.83333V10.6282C16.8337 11.7328 15.9382 12.6282 14.8337 12.6282H10.9318L9.41699 14.143ZM7.34991 13.9615L9.41699 16.0286L11.4841 13.9615H14.8337C16.6746 13.9615 18.167 12.4692 18.167 10.6282V3.83333C18.167 1.99238 16.6746 0.5 14.8337 0.5H4.00033C2.15938 0.5 0.666992 1.99239 0.666992 3.83333V10.6282C0.666992 12.4692 2.15938 13.9615 4.00033 13.9615H7.34991ZM4.70531 8.57691C5.44877 8.57691 6.05146 7.97421 6.05146 7.23075C6.05146 6.48729 5.44877 5.8846 4.70531 5.8846C3.96184 5.8846 3.35915 6.48729 3.35915 7.23075C3.35915 7.97421 3.96184 8.57691 4.70531 8.57691ZM9.41681 8.57691C10.1603 8.57691 10.763 7.97421 10.763 7.23075C10.763 6.48729 10.1603 5.8846 9.41681 5.8846C8.67335 5.8846 8.07066 6.48729 8.07066 7.23075C8.07066 7.97421 8.67335 8.57691 9.41681 8.57691ZM15.4746 7.23075C15.4746 7.97421 14.8719 8.57691 14.1284 8.57691C13.385 8.57691 12.7823 7.97421 12.7823 7.23075C12.7823 6.48729 13.385 5.8846 14.1284 5.8846C14.8719 5.8846 15.4746 6.48729 15.4746 7.23075Z" fill="currentColor"></path></svg></button><button title="Share Button" aria-label="Share Button" class="-nb-btn-clear ContentCardActionBar_shareItem__3S3F0"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg>Share</button></div></article><article class="Card_card__esUKX Card_withHover__hW9Kv"><h6 class="ContentCardHeader_header__1uPcM"><a class="ContentCardHeader_tag__3kNL1" href="/channels/clark-county-il">Clark County, IL</a><span class="ContentCardHeader_divider__2Z8T1" aria-hidden="true">|</span><span>weather.gov</span><time dateTime="2021-05-04 02:02:00">24d</time></h6><div class="ContentCardBody_body__1j3GD"><div class="ContentCardBody_bodyInfo__23hzG"><div class="ContentCardBody_bodyContent__2Ms41"><h3><a class="ContentCardBody_title__7Ml2V" href="/news/2225067600690/special-weather-statement-issued-for-clark-clay-coles-crawford-cumberland-effingham-jasper-by-nws">Special Weather Statement issued for Clark, Clay, Coles, Crawford, Cumberland, Effingham, Jasper by NWS</a></h3><div class="ContentCardBody_summary__3yt3a -nb-multi-ellipsis">Effective: 2021-05-03 19:55:00 CDT Expires: 2021-05-03 21:45:00 CDT Urgency: Expected Severity: Minor Certainty: Observed Instruction: Torrential rainfall is also occurring with these storms, and may lead to localized flooding. Do not drive your vehicle through flooded roadways. These storms may intensify, so be certain to monitor local radio stations and available television stations for additional information and possible warnings from the National Weather Service. Target Area: Clark; Clay; Coles; Crawford; Cumberland; Effingham; Jasper SIGNIFICANT WEATHER ADVISORY FOR SOUTHEASTERN COLES...NORTHWESTERN CRAWFORD...NORTHERN JASPER...CLARK...CUMBERLAND...NORTH CENTRAL CLAY AND EFFINGHAM COUNTIES UNTIL 945 PM CDT At 902 PM CDT, Doppler radar was tracking strong thunderstorms along a line extending from near Westfield to near Altamont. Movement was east at 40 mph. Penny size hail and wind gusts up to 50 mph will be possible with these storms. Locations impacted include Effingham, Marshall, Newton, Toledo, Casey, Altamont, Teutopolis, Greenup, Martinsville, Watson, Dieterich, Jewett, Montrose, Wheeler, Hidalgo, Clarksville, Hazel Dell, Hutton, Woodbury and Mason. This includes the following highways Interstate 57 between mile markers 148 and 166. Interstate 70 between mile markers 79 and 154. A Severe Thunderstorm Watch remains in effect until midnight CDT for south central, southeastern and east central Illinois.</div></div></div><div class="ContentCardBody_cover__2hThD"><div><div style="border-radius:4px;background-color:#ccc" class="ContentCardBody_picture__22lU0"></div></div></div></div><div class="ContentCardActionBar_actions__w-ZYt"><button class="-nb-btn-clear ContentCardActionBar_likeItem__2CXtL" aria-label="0 likes"><div class="ContentCardActionBar_svgWrapper__1wn3r ContentCardActionBar_likeSvg__2KnfC"><svg width="22" height="22" viewBox="0 0 22 22" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path d="M15.6947 15.9808H6.12793V9.69232C6.12793 6.19231 8.83516 3.38462 9.98756 2.34615C10.518 1.88462 11.268 1.88462 11.7985 2.34615C12.9692 3.38462 15.6764 6.19231 15.6764 9.69232V15.9808H15.6947ZM7.5913 14.4423H14.2313V9.69232C14.2313 6.86539 11.9448 4.48077 10.9022 3.5577C9.87781 4.48077 7.57301 6.86539 7.57301 9.69232V14.4423H7.5913Z" fill="currentColor"></path><path d="M7.59132 15.9809H4.40849C3.64022 15.9809 3 15.327 3 14.5001V13.0578C3 12.5578 3.2378 12.0962 3.62193 11.827L7.57303 9.077V15.9809H7.59132ZM4.46337 14.4424H6.10966V11.9424L4.46337 13.0962V14.4424ZM17.3959 15.9809H14.2131V9.09623L18.1642 11.8462C18.5666 12.1155 18.7861 12.577 18.7861 13.077V14.5193C18.8044 15.3078 18.1642 15.9809 17.3959 15.9809ZM15.6764 14.4424H17.3227V13.0962L15.6764 11.9424V14.4424ZM10.9205 11.077C9.76808 11.077 8.83519 10.0962 8.83519 8.88469C8.83519 7.67315 9.78638 6.69238 10.9205 6.69238C12.0546 6.69238 13.0058 7.67315 13.0058 8.88469C13.0058 10.0962 12.0729 11.077 10.9205 11.077ZM10.9205 8.23085C10.5912 8.23085 10.2986 8.51931 10.2986 8.88469C10.2986 9.25008 10.5729 9.53854 10.9205 9.53854C11.268 9.53854 11.5424 9.25008 11.5424 8.88469C11.5424 8.51931 11.268 8.23085 10.9205 8.23085ZM10.9022 21.0001C10.4998 21.0001 10.1705 20.6539 10.1705 20.2309V17.1539C10.1705 16.7309 10.4998 16.3847 10.9022 16.3847C11.3046 16.3847 11.6339 16.7309 11.6339 17.1539V20.2309C11.6339 20.6539 11.3046 21.0001 10.9022 21.0001ZM8.03033 19.7886C7.62791 19.7886 7.29865 19.4424 7.29865 19.0193V17.7693C7.29865 17.3462 7.62791 17.0001 8.03033 17.0001C8.43276 17.0001 8.76202 17.3462 8.76202 17.7693V19.0193C8.76202 19.4424 8.43276 19.7886 8.03033 19.7886ZM13.7924 19.7886C13.3899 19.7886 13.0607 19.4424 13.0607 19.0193V17.7693C13.0607 17.3462 13.3899 17.0001 13.7924 17.0001C14.1948 17.0001 14.524 17.3462 14.524 17.7693V19.0193C14.524 19.4424 14.1948 19.7886 13.7924 19.7886Z" fill="currentColor"></path></svg></div></button><button title="Comment Button" class="-nb-btn-clear ContentCardActionBar_cmtItem__324KO" aria-label="0 comments"><svg width="19" height="17" viewBox="0 0 19 17" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.41699 14.143L7.90219 12.6282H4.00033C2.89576 12.6282 2.00033 11.7328 2.00033 10.6282V3.83333C2.00033 2.72876 2.89576 1.83333 4.00033 1.83333H14.8337C15.9382 1.83333 16.8337 2.72876 16.8337 3.83333V10.6282C16.8337 11.7328 15.9382 12.6282 14.8337 12.6282H10.9318L9.41699 14.143ZM7.34991 13.9615L9.41699 16.0286L11.4841 13.9615H14.8337C16.6746 13.9615 18.167 12.4692 18.167 10.6282V3.83333C18.167 1.99238 16.6746 0.5 14.8337 0.5H4.00033C2.15938 0.5 0.666992 1.99239 0.666992 3.83333V10.6282C0.666992 12.4692 2.15938 13.9615 4.00033 13.9615H7.34991ZM4.70531 8.57691C5.44877 8.57691 6.05146 7.97421 6.05146 7.23075C6.05146 6.48729 5.44877 5.8846 4.70531 5.8846C3.96184 5.8846 3.35915 6.48729 3.35915 7.23075C3.35915 7.97421 3.96184 8.57691 4.70531 8.57691ZM9.41681 8.57691C10.1603 8.57691 10.763 7.97421 10.763 7.23075C10.763 6.48729 10.1603 5.8846 9.41681 5.8846C8.67335 5.8846 8.07066 6.48729 8.07066 7.23075C8.07066 7.97421 8.67335 8.57691 9.41681 8.57691ZM15.4746 7.23075C15.4746 7.97421 14.8719 8.57691 14.1284 8.57691C13.385 8.57691 12.7823 7.97421 12.7823 7.23075C12.7823 6.48729 13.385 5.8846 14.1284 5.8846C14.8719 5.8846 15.4746 6.48729 15.4746 7.23075Z" fill="currentColor"></path></svg></button><button title="Share Button" aria-label="Share Button" class="-nb-btn-clear ContentCardActionBar_shareItem__3S3F0"><svg width="20" height="20" viewBox="0 0 20 20" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M11.7239 3.5566V6.94507L11.0081 6.89209C8.95223 6.73993 6.56377 7.09439 4.86159 8.59322C3.4123 9.86938 2.33685 12.0882 2.51978 15.8949C3.15674 15.0554 3.98696 14.2257 4.97249 13.5546C6.63466 12.4226 8.77854 11.7172 11.1962 12.2323L11.7239 12.3447V15.9499L17.1558 9.60211L11.7239 3.5566ZM10.3906 2.252C10.3906 1.48793 11.3331 1.12668 11.8438 1.69504L18.4407 9.03711C18.7201 9.34817 18.7258 9.81817 18.454 10.1359L11.8571 17.845C11.3538 18.4331 10.3906 18.0772 10.3906 17.3032V13.4462C8.61927 13.2184 7.029 13.7672 5.72301 14.6566C4.27713 15.6413 3.22017 17.019 2.71851 18.1168C2.5551 18.4744 2.18687 18.5714 1.92089 18.5115C1.66924 18.4548 1.41608 18.2449 1.37091 17.9121C0.663075 12.6958 1.8617 9.45819 3.98045 7.59254C5.84756 5.94847 8.2995 5.48876 10.3906 5.52898V2.252Z" fill="currentColor"></path></g></svg>Share</button></div></article></div></section></div></main></div></div></div></div><div class="jsx-2126247218 share-bar"><div style="padding-bottom:26px;padding-top:16px;height:70px" class="jsx-2126247218 container"><button title="Comment" style="margin-right:28px" class="jsx-2126247218 -nb-btn-clear cmt-input-btn">Write a comment...</button><div class="jsx-2126247218 side-area"><button title="Comment" style="margin-right:28px" class="jsx-2126247218 -nb-btn-clear btn cmt-btn"><svg width="19" height="17" viewBox="0 0 19 17" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.41699 14.143L7.90219 12.6282H4.00033C2.89576 12.6282 2.00033 11.7328 2.00033 10.6282V3.83333C2.00033 2.72876 2.89576 1.83333 4.00033 1.83333H14.8337C15.9382 1.83333 16.8337 2.72876 16.8337 3.83333V10.6282C16.8337 11.7328 15.9382 12.6282 14.8337 12.6282H10.9318L9.41699 14.143ZM7.34991 13.9615L9.41699 16.0286L11.4841 13.9615H14.8337C16.6746 13.9615 18.167 12.4692 18.167 10.6282V3.83333C18.167 1.99238 16.6746 0.5 14.8337 0.5H4.00033C2.15938 0.5 0.666992 1.99239 0.666992 3.83333V10.6282C0.666992 12.4692 2.15938 13.9615 4.00033 13.9615H7.34991ZM4.70531 8.57691C5.44877 8.57691 6.05146 7.97421 6.05146 7.23075C6.05146 6.48729 5.44877 5.8846 4.70531 5.8846C3.96184 5.8846 3.35915 6.48729 3.35915 7.23075C3.35915 7.97421 3.96184 8.57691 4.70531 8.57691ZM9.41681 8.57691C10.1603 8.57691 10.763 7.97421 10.763 7.23075C10.763 6.48729 10.1603 5.8846 9.41681 5.8846C8.67335 5.8846 8.07066 6.48729 8.07066 7.23075C8.07066 7.97421 8.67335 8.57691 9.41681 8.57691ZM15.4746 7.23075C15.4746 7.97421 14.8719 8.57691 14.1284 8.57691C13.385 8.57691 12.7823 7.97421 12.7823 7.23075C12.7823 6.48729 13.385 5.8846 14.1284 5.8846C14.8719 5.8846 15.4746 6.48729 15.4746 7.23075Z" fill="currentColor"></path></svg></button><button title="Like button" style="margin-right:28px" class="jsx-2126247218 -nb-btn-clear btn like-btn"><div class="jsx-2126247218 svg-wrapper like-svg"><svg width="22" height="22" viewBox="0 0 22 22" stroke="currentColor" fill="currentColor" stroke-width="0" xmlns="http://www.w3.org/2000/svg"><path d="M15.6947 15.9808H6.12793V9.69232C6.12793 6.19231 8.83516 3.38462 9.98756 2.34615C10.518 1.88462 11.268 1.88462 11.7985 2.34615C12.9692 3.38462 15.6764 6.19231 15.6764 9.69232V15.9808H15.6947ZM7.5913 14.4423H14.2313V9.69232C14.2313 6.86539 11.9448 4.48077 10.9022 3.5577C9.87781 4.48077 7.57301 6.86539 7.57301 9.69232V14.4423H7.5913Z" fill="currentColor"></path><path d="M7.59132 15.9809H4.40849C3.64022 15.9809 3 15.327 3 14.5001V13.0578C3 12.5578 3.2378 12.0962 3.62193 11.827L7.57303 9.077V15.9809H7.59132ZM4.46337 14.4424H6.10966V11.9424L4.46337 13.0962V14.4424ZM17.3959 15.9809H14.2131V9.09623L18.1642 11.8462C18.5666 12.1155 18.7861 12.577 18.7861 13.077V14.5193C18.8044 15.3078 18.1642 15.9809 17.3959 15.9809ZM15.6764 14.4424H17.3227V13.0962L15.6764 11.9424V14.4424ZM10.9205 11.077C9.76808 11.077 8.83519 10.0962 8.83519 8.88469C8.83519 7.67315 9.78638 6.69238 10.9205 6.69238C12.0546 6.69238 13.0058 7.67315 13.0058 8.88469C13.0058 10.0962 12.0729 11.077 10.9205 11.077ZM10.9205 8.23085C10.5912 8.23085 10.2986 8.51931 10.2986 8.88469C10.2986 9.25008 10.5729 9.53854 10.9205 9.53854C11.268 9.53854 11.5424 9.25008 11.5424 8.88469C11.5424 8.51931 11.268 8.23085 10.9205 8.23085ZM10.9022 21.0001C10.4998 21.0001 10.1705 20.6539 10.1705 20.2309V17.1539C10.1705 16.7309 10.4998 16.3847 10.9022 16.3847C11.3046 16.3847 11.6339 16.7309 11.6339 17.1539V20.2309C11.6339 20.6539 11.3046 21.0001 10.9022 21.0001ZM8.03033 19.7886C7.62791 19.7886 7.29865 19.4424 7.29865 19.0193V17.7693C7.29865 17.3462 7.62791 17.0001 8.03033 17.0001C8.43276 17.0001 8.76202 17.3462 8.76202 17.7693V19.0193C8.76202 19.4424 8.43276 19.7886 8.03033 19.7886ZM13.7924 19.7886C13.3899 19.7886 13.0607 19.4424 13.0607 19.0193V17.7693C13.0607 17.3462 13.3899 17.0001 13.7924 17.0001C14.1948 17.0001 14.524 17.3462 14.524 17.7693V19.0193C14.524 19.4424 14.1948 19.7886 13.7924 19.7886Z" fill="currentColor"></path></svg></div></button><button title="Share" class="jsx-2126247218 -nb-btn-clear share-btn share-btn-test"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg" class="jsx-2126247218"><path fill-rule="evenodd" clip-rule="evenodd" d="M14.0687 4.26772V8.33389L13.2097 8.27031C10.7427 8.08773 7.87652 8.51307 5.83391 10.3117C4.09476 11.8431 2.80422 14.5057 3.02374 19.0737C3.78809 18.0663 4.78435 17.0707 5.96699 16.2653C7.9616 14.9069 10.5342 14.0605 13.4354 14.6785L14.0687 14.8134V19.1397L20.587 11.5223L14.0687 4.26772ZM12.4687 2.70221C12.4687 1.78532 13.5998 1.35183 14.2126 2.03386L22.1288 10.8443C22.4642 11.2176 22.471 11.7816 22.1447 12.1629L14.2285 21.4139C13.6246 22.1196 12.4687 21.6925 12.4687 20.7637V16.1352C10.3431 15.8619 8.4348 16.5204 6.86761 17.5877C5.13256 18.7693 3.8642 20.4226 3.26222 21.74C3.06613 22.1691 2.62424 22.2855 2.30506 22.2136C2.00309 22.1456 1.6993 21.8937 1.6451 21.4943C0.795691 15.2348 2.23404 11.3496 4.77654 9.11085C7.01708 7.13797 9.95941 6.58632 12.4687 6.63457V2.70221Z" fill="#ffffff" class="jsx-2126247218"></path></svg></button><div aria-label="share buttons" class="jsx-2126247218 share-btn-group"><div aria-label="facebook" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--facebook"><div style="width:28px;height:28px"><svg viewBox="0 0 64 64" width="28" height="28" class="social-icon social-icon--facebook "><g><circle cx="32" cy="32" r="31" fill="#3b5998"></circle></g><g><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="white"></path></g></svg></div></div><div aria-label="whatsapp" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--whatsapp"><div style="width:28px;height:28px"><svg viewBox="0 0 64 64" width="28" height="28" class="social-icon social-icon--whatsapp "><g><circle cx="32" cy="32" r="31" fill="#2cb742"></circle></g><g><path d="m42.32286,33.93287c-0.5178,-0.2589 -3.04726,-1.49644 -3.52105,-1.66732c-0.4712,-0.17346 -0.81554,-0.2589 -1.15987,0.2589c-0.34175,0.51004 -1.33075,1.66474 -1.63108,2.00648c-0.30032,0.33658 -0.60064,0.36247 -1.11327,0.12945c-0.5178,-0.2589 -2.17994,-0.80259 -4.14759,-2.56312c-1.53269,-1.37217 -2.56312,-3.05503 -2.86603,-3.57283c-0.30033,-0.5178 -0.03366,-0.80259 0.22524,-1.06149c0.23301,-0.23301 0.5178,-0.59547 0.7767,-0.90616c0.25372,-0.31068 0.33657,-0.5178 0.51262,-0.85437c0.17088,-0.36246 0.08544,-0.64725 -0.04402,-0.90615c-0.12945,-0.2589 -1.15987,-2.79613 -1.58964,-3.80584c-0.41424,-1.00971 -0.84142,-0.88027 -1.15987,-0.88027c-0.29773,-0.02588 -0.64208,-0.02588 -0.98382,-0.02588c-0.34693,0 -0.90616,0.12945 -1.37736,0.62136c-0.4712,0.5178 -1.80194,1.76053 -1.80194,4.27186c0,2.51134 1.84596,4.945 2.10227,5.30747c0.2589,0.33657 3.63497,5.51458 8.80262,7.74113c1.23237,0.5178 2.1903,0.82848 2.94111,1.08738c1.23237,0.38836 2.35599,0.33657 3.24402,0.20712c0.99159,-0.15534 3.04985,-1.24272 3.47963,-2.45956c0.44013,-1.21683 0.44013,-2.22654 0.31068,-2.45955c-0.12945,-0.23301 -0.46601,-0.36247 -0.98382,-0.59548m-9.40068,12.84407l-0.02589,0c-3.05503,0 -6.08417,-0.82849 -8.72495,-2.38189l-0.62136,-0.37023l-6.47252,1.68286l1.73463,-6.29129l-0.41424,-0.64725c-1.70875,-2.71846 -2.6149,-5.85116 -2.6149,-9.07706c0,-9.39809 7.68934,-17.06155 17.15993,-17.06155c4.58253,0 8.88029,1.78642 12.11655,5.02268c3.23625,3.21036 5.02267,7.50812 5.02267,12.06476c-0.0078,9.3981 -7.69712,17.06155 -17.14699,17.06155m14.58906,-31.58846c-3.93529,-3.80584 -9.1133,-5.95471 -14.62789,-5.95471c-11.36055,0 -20.60848,9.2065 -20.61625,20.52564c0,3.61684 0.94757,7.14565 2.75211,10.26282l-2.92557,10.63564l10.93337,-2.85309c3.0136,1.63108 6.4052,2.4958 9.85634,2.49839l0.01037,0c11.36574,0 20.61884,-9.2091 20.62403,-20.53082c0,-5.48093 -2.14111,-10.64081 -6.03239,-14.51915" fill="white"></path></g></svg></div></div><div aria-label="email" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--email"><div style="width:28px;height:28px"><svg viewBox="0 0 64 64" width="28" height="28" class="social-icon social-icon--email "><g><circle cx="32" cy="32" r="31" fill="#7f7f7f"></circle></g><g><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z" fill="white"></path></g></svg></div></div><div aria-label="twitter" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--twitter"><div style="width:28px;height:28px"><svg viewBox="0 0 64 64" width="28" height="28" class="social-icon social-icon--twitter "><g><circle cx="32" cy="32" r="31" fill="#00aced"></circle></g><g><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="white"></path></g></svg></div></div><div aria-label="reddit" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--reddit"><div style="width:28px;height:28px"><svg viewBox="0 0 64 64" width="28" height="28" class="social-icon social-icon--reddit "><g><circle cx="32" cy="32" r="31" fill="#5f99cf"></circle></g><g><path d="m 52.8165,31.942362 c 0,-2.4803 -2.0264,-4.4965 -4.5169,-4.4965 -1.2155,0 -2.3171,0.4862 -3.128,1.2682 -3.077,-2.0247 -7.2403,-3.3133 -11.8507,-3.4782 l 2.5211,-7.9373 6.8272,1.5997 -0.0102,0.0986 c 0,2.0281 1.6575,3.6771 3.6958,3.6771 2.0366,0 3.6924,-1.649 3.6924,-3.6771 0,-2.0281 -1.6575,-3.6788 -3.6924,-3.6788 -1.564,0 -2.8968,0.9758 -3.4357,2.3443 l -7.3593,-1.7255 c -0.3213,-0.0782 -0.6477,0.1071 -0.748,0.4233 L 32,25.212062 c -4.8246,0.0578 -9.1953,1.3566 -12.41,3.4425 -0.8058,-0.7446 -1.8751,-1.2104 -3.0583,-1.2104 -2.4905,0 -4.5152,2.0179 -4.5152,4.4982 0,1.649 0.9061,3.0787 2.2389,3.8607 -0.0884,0.4794 -0.1462,0.9639 -0.1462,1.4569 0,6.6487 8.1736,12.0581 18.2223,12.0581 10.0487,0 18.224,-5.4094 18.224,-12.0581 0,-0.4658 -0.0493,-0.9248 -0.1275,-1.377 1.4144,-0.7599 2.3885,-2.2304 2.3885,-3.9406 z m -29.2808,3.0872 c 0,-1.4756 1.207,-2.6775 2.6894,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 -1.4824,0 -2.6894,-1.2002 -2.6894,-2.6758 z m 15.4037,7.9373 c -1.3549,1.3481 -3.4816,2.0043 -6.5008,2.0043 l -0.0221,-0.0051 -0.0221,0.0051 c -3.0209,0 -5.1476,-0.6562 -6.5008,-2.0043 -0.2465,-0.2448 -0.2465,-0.6443 0,-0.8891 0.2465,-0.2465 0.6477,-0.2465 0.8942,0 1.105,1.0999 2.9393,1.6337 5.6066,1.6337 l 0.0221,0.0051 0.0221,-0.0051 c 2.6673,0 4.5016,-0.5355 5.6066,-1.6354 0.2465,-0.2465 0.6477,-0.2448 0.8942,0 0.2465,0.2465 0.2465,0.6443 0,0.8908 z m -0.3213,-5.2615 c -1.4824,0 -2.6877,-1.2002 -2.6877,-2.6758 0,-1.4756 1.2053,-2.6775 2.6877,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 z" fill="white"></path></g></svg></div></div></div></div></div></div><div style="position:fixed;z-index:999991"></div></div><script id="__NEXT_DATA__" type="application/json" crossorigin="anonymous">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</script><script crossorigin="anonymous" nomodule="" src="https://static.newsbreak.com/_next/static/chunks/polyfills-ec4e5916daa21dfc2df4.js"></script><script async="" src="https://static.newsbreak.com/_next/static/chunks/6893-bd6ea0c7a720bfb488ae.js" crossorigin="anonymous"></script><script async="" src="https://static.newsbreak.com/_next/static/chunks/3647.745dddfe552167a7b62c.js" crossorigin="anonymous"></script><script async="" src="https://static.newsbreak.com/_next/static/chunks/6413.cd70a6b4485e9d7b289e.js" crossorigin="anonymous"></script><script async="" src="https://static.newsbreak.com/_next/static/chunks/1624.2ca4e670ff24a4a4557c.js" crossorigin="anonymous"></script><script async="" src="https://static.newsbreak.com/_next/static/chunks/1901.e0d212c34af4f6591729.js" crossorigin="anonymous"></script><script async="" src="https://static.newsbreak.com/_next/static/chunks/4211.64c0db2b446cfbb6d6f7.js" crossorigin="anonymous"></script><script async="" src="https://static.newsbreak.com/_next/static/chunks/4323.7621797b69e8e07d0a3d.js" crossorigin="anonymous"></script><script async="" src="https://static.newsbreak.com/_next/static/chunks/379.120ea328fe61f0b2ebd6.js" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/webpack-e6f644846e77d14ac617.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/framework-1460a6351b3f0e86ceed.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/1471-d42bcbea3369b557e094.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/3433-86751d3c06c702e7fe8f.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/3407-696c5f75779b90c88100.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/main-94ad24912cb40aaf6f78.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/3013-08bee4955c03e8f8fb93.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/8279-05ff4c2006526920fa66.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/2962-d468dc4d9fb552f150af.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/pages/_app-2c167b11bb9d6676feeb.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/1bfc9850-873c02266154bedbfb47.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/d7eeaac4-40161faa59c38d508208.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/78e521c3-a1732788b9d2d4ac13c1.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/252f366e-cc49f5e0ddb70d0df62b.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/95b64a6e-46bb28d383c584f9e468.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/5988-5dc152711f4a4dc51eff.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/7987-706fed45d0a9cb1d62ff.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/5633-40d7b1311afe48737977.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/85-e426a67fd51f021c9ae1.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/9348-86d7612edb7f839bce12.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/7015-b5ee7c3661f7f315a889.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/4745-8a1e9ff277905c83d38f.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/2256-bc1baeef08baf9f69bfa.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/2726-74e35128a49216ac4b23.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/chunks/pages/v3/content-2d64368b36edb4706873.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/JdweSvW4ApNke4GZ2_bFx/_buildManifest.js" async="" crossorigin="anonymous"></script><script src="https://static.newsbreak.com/_next/static/JdweSvW4ApNke4GZ2_bFx/_ssgManifest.js" async="" crossorigin="anonymous"></script></body></html>